First time build. Can't get to post.

By Zeekar
Jul 30, 2008
Topic Status:
Not open for further replies.
  1. Hello. I've searched around quite a bit and have found a lot of problems similar to mine but not enough like mine to base a decision around. Anywho, my component specs are...

    AMD Phenom 9950 CPU
    Asus M3N-HT Delux Mobo
    CoolerMaster Real Power Pro 1000w ESA & Cooler Master COSMOS1010 ESA
    4 sticks of 1026 OCZ SLI Eidition PC8500 RAM (1 stick installed at the moment)
    2 EVGA SSC Edition GeForce 9800 GX2s for quad-SLI
    2 Maxtor DiamondMax 21 500GB HDDs (not installed so it doesn't matter)
    Vista Home Premium 64-bit (cant get to post so it doesn't matter)

    I've already read into all the obvious reasons of why my computer might not be booting up, but for obvious reasons, I want to be 100% sure this isn't just something I did wrong, because I waited a long time for this machine and I'm so excited to get it running it's killing me. I will give you all the info I think is relevant, but keep in mind this is my first time ever building a computer from all new parts; from scratch. I'm tech savvy enough (i think) to be doing this, but I am definitely a noobie.

    Alright, I have nothing but a single stick of Ram, A VGA, a keyboard and my monitor hooked up. Asus was very clear on how to hook up the onboard speaker, so I should be hearing POST beeps but when I power up the lights all come on, the CPU, case and PSU fans all run but it just wont boot up. My monitor light stays a constant green and the screen just flashes NO SYNC. No POST occurs. I tried taking out the VGA to get an error code but no good. I tried different sticks of RAM and no RAM at all and no beep. This Motherboard is AM2+ and can support 1066mhz ram speeds (with a quad core processor) so there isn't an incompatibility issue here that I can see. I'm guessing my PSU is more than beefy enough to power the few things I have in it right now. Also, the soft reset button doesn't do anything. I know I have all those plugged in right and solid. I tried reseting the CMOS by taking out the battery and moving the jumpers from the default position as the manual that came with my mobo said to do. No luck, but I'm going to try leaving it like this for 30 minutes, just to be safe.

    Logically, it doesn't seem like the RAM or the VGA is the culprit. It seems safe to assume my brand new CoolerMaster PSU isn't DOA since everything is getting power, though I've read that doesn't necessarily mean it's working properly. My motherboard is on spacers, and I used washers just to make sure there was no short circuiting going on.

    I haven't checked the CPU yet because I am not convinced it's worth the trouble yet. It came with thermal paste pre-applied on the heat sink. I don't want to have to figure out how to clean off a CPU without destroying it unless it's absolutely necessary. I hear you are supposed to use Goof-off or something, but I'd be nervous doing it, honestly. Hell, I'm nervous even touching all this expensive equipment. It's too late to second guess myself now though, I have to get it working somehow.

    I'm not going to be happy about having to replace anything out of this computer, but if something is wrong, what do you think it is? I'm really out of guesses if resetting the CMOS again doesn't work.

    Thanks in advanced!
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,451   +135

    You should have picked Vista 32 bit. You probably have a bad motherboard
  3. Zeekar

    Zeekar Newcomer, in training Topic Starter

    Are those two thoughts connected?

    I havn't gotten it to boot up for the first time yet, so there is no OS installed. Either way, the cd comes with both versions of Vista.

    The green light on my motherboard turns on, doesn't that mean it's working?

    Thanks for replying.

    Edit: I just finished resetting the CMOS again. I got a change. Change is good, but it still doesn't work. Now instead of the monitor LED staying green and the screen saying "No Signal" the light flashes and the screen stays black. I kinda mixed up a step while i did the reset, so I'll try one more time until I get a better suggestion.
  4. nickc

    nickc TechSpot Paladin Posts: 1,623

    can u borrow another PSU to try? also try another stick of ram. there are many things that can cause a new build to not post. after u make sure the ram is not the problem, and the PSU is good, u can make a basic build on the cardboard box that the mother board came in, just set the MB on it and put one stick of ram, the video card, hook up the monitor, place the cpu in, and heatsink and fan. read the manual very carefully and make sure u at the right places and that u used the right spacers. it should post once u do that. then u will build the computer one part at a time. also did u use the paste that comes with the cpu or aretic silver in between the cpu and heat sink.
  5. Zeekar

    Zeekar Newcomer, in training Topic Starter

    Borrow from who? Are you offering?

    Kidding.

    No. I don't think I can manage to borrow a PSU but if it comes to that, I'll figure something out. I'd be lying if I said I used every stick of RAM in every slot so I'll give that a try. Also, I considered the whole bench test Idea, but it seemed like a pain to do, so I was hoping to leave it as a last resort. Also, if I didn't clarify it, the heatsink came with thermal compound pre-applied. I have arctic 5, but I didn't realize that it would come with the stuff already on it and I didn't prepare myself with any way of cleaning it off. So, removing the CPU was also a last resort.

    Unfortunately I'm running out of resorts...

    Fortunately, I can say with 100% confidence I was careful to use spacers in only the right places.

    I guess tomorrow I'll do a bench test...but honestly...What happens if it works? Does that mean my case is bad? I've already taken out the motherboard and put it back in with washers and it didn't change anything. I'm almost afraid for it to work because I wont know what to do next. Maybe I should look for plastic spacers or something? We'll see what happens.

    Thanks a lot for the reply. I feel a little more confident that the rewards will be worth the effort.
  6. SNGX1275

    SNGX1275 TS Forces Special Posts: 12,267   +217

    The brass/steel spacers that came with the motherboard and or case are what you need. Why are you using washers? Washers are metal just like the spacers that came with the parts and obviously washers aren't as tall unless you use several of them, and then on top of that they may be much wider than the intended spacers, increasing your risk of a short. I don't think thats your problem if you tried it the proper way first, I'm just really curious what made you think using washers was a better idea.

    Check to make sure your video card is properly seated. I know it sounds very basic, but one time I was installing the heatsink AFTER putting everything in the case (because I didn't want to pull the motherboard after reapplying thermal paste to deal with heat issues) and in pushing down I slightly unseated the video card. On power up I was getting the same thing you are seeing. I doubt this is it, because there are several ways your symptoms can occur, but its something worth looking into. Take one of the cards out too, no reason to try and run 2 cards during troubleshooting an initial boot (I think you did that but just incase). Try the other card too.

    I would also try different RAM slots.

    The green light on the motherboard means almost nothing when trying to troubleshoot problems. The only thing it can really tell you is whether its getting any power at all, it does not tell you your PSU is good just because its on though, merely that the PSU is able to deliver enough power to light a tiny LED.

    It could be an improperly seated CPU, that seems pretty unlikely because I can't imagine how someone would be able to do that and get a heatsink attached. But you may have to reseat that thing as a last resort anyway. The thermal stuff that came on the heatsink (and your Artic Silver) comes off with isopropyl alcohol, so you don't need anything special. Although having some 90% or higher works much much better than the 70% stuff, so look what you have and if its the 70% go out and spend $1 to get something 90% or higher.

    Tmagic650 may have been right in the first reply but there are still lots of ways this can happen.
  7. Zeekar

    Zeekar Newcomer, in training Topic Starter

    I read that the board could be shorting because it was making metal to metal contact somehow and that putting washers in would help. I made them out of cardboard and used some rubber ones I had lying around. It didn't work, obviously, but I'm not using the kind of washers you're thinking of.

    I already tried re-seating and leaving out the videocard several times with no effect. The only thing I haven't tried is going through all my ram/slots to see if one or more are dead.

    Anyway, I'm at work right now so all I can do is talk about the issue so that I have things to do when I get home. I'm gonna check all my ram first then if that doesn't work I'll just take everything apart again and do a bench test outside of the case. In reflection, I should have done this to begin with, but I have a full size case which is easily as big as me when i'm crouching and weighs about 50-55 pounds with cards in it. And that's without the side panels on. Manipulating this beast into awkward positions is something I was trying to avoid as much as possible.

    I really appreciate all the help. I'll be checking this thread all day; I have a pretty lenient boss. If you have any more ideas and I'll try em out when I get home.
  8. Cinders

    Cinders TechSpot Chancellor Posts: 1,313   +12

    If you had a dead memory slot your motherboard would probably be beeping. My guess is your motherboard is dead. I've used ASUS motherboards in the past but recently their quality control has been a real issue on many tech boards. I'd return the board and buy a Gigabyte board instead.
  9. Zeekar

    Zeekar Newcomer, in training Topic Starter

    Thanks for the suggestion. That looks like a great board except I need at least 2 PCIe x16 slots for my videocards. It only has 1 x16 and a x8.

    I hope it's not the motherboard. I thought I could trust ASUS. Either way, I'm not going to be sending anything back until you are relatively positive as to where the problem is coming from. Chances are I'll be asking for a working replacement.
  10. mailpup

    mailpup TS Special Forces Posts: 8,280   +180

    Just to cover this base, I believe this graphics card has two external power connectors, a 6 pin and an 8 pin. Are they both connected to the power supply?
  11. Zeekar

    Zeekar Newcomer, in training Topic Starter

    Ah, I should have mentioned that. Yes I have both plugged in.

    I just did a little looking around and found out that a lot of people that bought this motherboard couldn't POST out of the box. Apparently they reset the CMOS and updated the bios. Reseting the CMOS hasn't helped me at all, so It really probably is the motherboard. Unless there is a way to update the bios without the computer booting up somehow...

    I have no idea how to do that, if it's even possible. I'm glad things are starting to narrow down at least.

    Edit: I'm searching the ASUS forum as we speak. Hopefully I can find an easy fix there, if this really is the issue.
  12. Zeekar

    Zeekar Newcomer, in training Topic Starter

    It seems like a lot of people have the same problem with this motherboard and Phenom. I'm almost positive the mobo is the problem, (like you all suspected). I'm seeking further support from ASUS and it's public forum so I'm going to say thank you to you all for being so helpful. I wouldn't have known where to look if not for you. I'll report back when I finally get this monster up and running. :wave:
  13. Tedster

    Tedster Techspot old timer..... Posts: 10,067   +13

     
  14. Zeekar

    Zeekar Newcomer, in training Topic Starter

    Thanks! I'll check this out.
  15. Zeekar

    Zeekar Newcomer, in training Topic Starter

    I'm gonna run this one by you all. I'm going to go to circuit city later today or tomorrow and pick up some cheap slower ram and a flash drive. I'll see if it posts with slower 800mhz ram in it. I think maybe there is a problem with my 1066 ram being seen by the computer. I could be wrong, but it seems like a fair bet, and I'm just going to take the ram back afterwards anyway. If it works, I'll update my bios. Problem solved (presumably)

    Does this sound like a good idea to you?
  16. CCT

    CCT Newcomer, in training Posts: 3,556

    No comment on the ram.

    You do have the auxilliary power connector as well as the 20/24 hooked up?
  17. Zeekar

    Zeekar Newcomer, in training Topic Starter

    Do I have them connected? yes

    Do I have them properly connected? I hope so. I've never done this before but I'm pretty sure I didn't mess that up.
  18. JakeReindl

    JakeReindl Newcomer, in training

    Okay, you are not alone. I have an M3N-HT Deluxe with Mempipe.
    I also am trying the Phenom 9950.
    I power up, there is no post. The thing keeps recycling power, on, off, on, off.
    I cleared the CMOS, and then the power cycling stops, but then it just shuts down right away. No good.
    Apparently there is a compatablility problem. Though Asus claims they are, they apparently need a bios update. But how do you do that if you can't fire it up?
    I am really starting to hate this mobo...
  19. Zeekar

    Zeekar Newcomer, in training Topic Starter

    I feel the same way. I've come to the conclusion that I need to send the mobo back and have them load it with the most up to date bios for me. Unfortunately I can't do a thing until the weekend is over since they aren't available beyond Monday through Friday. Go figure.

    If you have another CPU, use it, update the bios then the 9950 should work. Of course, mine is bricked right now so it's not like I know if it'd work.

    Good luck. If I figure anything else out I'll report back.

    Edit: By the way, the ram Idea didn't work at all. I forgot to mention it.
  20. Zeekar

    Zeekar Newcomer, in training Topic Starter

    As an update, I got my motherboard diagnosed at a small shop. They determined after testing with different CPUs, power supplies, etc. that the thing was dead. I'm less than thrilled, obviously.

    So...I guess that's that. I send in for a replacement Monday. I'll be sure to ask them to send me one with the most up to date bios so I don't have to deal with that.

    I hope things don't go from bad to worse. I've had more than enough woes.

    Edit: You might want to try cold booting it like 5-10 times in a row. it sometimes takes that many for it to boot to BIOS with the 9950. If that doesn't work Yours is probably defective too.
  21. Zeekar

    Zeekar Newcomer, in training Topic Starter

    it either wasn't the board or I got 2 defective ones in a row because it still wont work. I'm really at my wit's end.
  22. nickc

    nickc TechSpot Paladin Posts: 1,623

    have u checked to make sure u do not have the board shorted some where? also check u're power connections, and that the power button is plugged in right.
  23. Zeekar

    Zeekar Newcomer, in training Topic Starter

    The board isn't even screwed in. I have it running on a cardboard box/it's anti-static bag. I don't see where it could be shorting. It wouldn't power on if the power button wasn't plugged in right, but I'm sure it is anyway. The power is in right. I am going to send it for repairs and hope that they fix it up to work in my system. Because I got 2 with the same problem I'm sure it's either an incompatibility with my CPU, my CPU is dead or my power supply is bad. I'm thinking incompatible, since it was tested by someone else with multiple CPUs just to make sure. For all intents and purposes it should be booting with enough tries, but it just isn't.
  24. JDL2020

    JDL2020 Newcomer, in training

    On one of my builds I had a bad ASUS MOBO and a bad Antec PSU. I was pulling my hair out. It would not post and it also was shutting down and restarting. I purchased a new PSU (sunday)also because I was affraid the PSU might zap the new MOBO.I had the PSU tested and it was bad also. So who knows if one fried the other. Who would have thought that both were bad. It fired right up and has been reliable ever since.

    The moral to the story is, buy your components from a computer store near you if you can. The added cost is worth being able to take it right back instead of shipping back and forth and waiting. And, just because they may be well known brands, they can be just as bad/unreliable as the cheaper brands.

    It helps me to add the components one at a time if I am troubleshooting a problem.

    Good luck.
  25. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Posts: 2,711

    Asus boards seem to be very vulnerable to damage to the CPU connections - inspect them with a magnifying glass and if you see the slightest difference in any of them that is probably the problem,
    Asus can be really unhelpful about sorting this - they sent a board back to me with "user induced damage" or similar on the box and now refuse to discuss it. As I buy 20/30 boards a month sometimes they are the ones hurting. Arrogance is stupid!
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.