TechSpot

Followed 8 steps, browser still redirects

By wec3
Jan 27, 2010
  1. Hello

    This has been a two day battle and I'm about to give up.

    My browsers redirect when I click on search engine results. There were a number of SPYWARE ads/warnings that have been taken care of using the 8 steps. I've cut off and restarted the system restore. But, still, the browsers redirect and I get the shutdown for "DC Com Server Process launcher Terminated Unexpectedly" -- i've disabled the shutdown, but that still doesn't really fix the problem does it? Anyway, I'm at a loss and I'm hoping someone here can help.

    Here are the logs...and thanks!
     

    Attached Files:

  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

  3. wec3

    wec3 TS Rookie Topic Starter

    Thanks! It seems to have worked...i've tried searches on two browsers and there have been no redirects and the automatic shutdown hasn't happened since reboot...about 40 mins ago...and that's the longest it's gone since it started.

    I've attached the log. Do you see anything I should be concerned about?

    Thanks again for your help!
     

    Attached Files:

    • log.txt
      File size:
      29 KB
      Views:
      2
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Looks good... Remove Ad-aware and go with free Ccleaner, Temp File Cleaner and run Superantispyware often
     
  5. wec3

    wec3 TS Rookie Topic Starter

    will do...thanks again
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...