Followed the removal instructions, still having problems

By owenfernandes
Nov 16, 2008
  1. I have been having simular problems as others within the forum where my browser redirects me to random pages when using the links in search engines.
    e.g. using google to search for microsoft, takes me to copy-book dot com)/search.php?q=microsoft then to an ebay page.
    And lots of other wierd things like hapening in both IE7 and Firefox
    I have used the 8 step instructions but still having the same problems... I use Kaspersky Internet Security 2009 and have Vista Home Edition on my Laptop.

    Any Advice would be much appreciated.


  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    "No action taken" stated on found issues with MBAM log

    You will need to start it again (Malwarebytes program)
    Then manually "check for updates" (it's on the third tab)
    Then run another full scan

    But this time when finished, view the log, and fix all found issues :)
  3. owenfernandes

    owenfernandes TS Rookie Topic Starter

    Thanks......I ran the Super Anti Spyware again after posting message and this morning it seems to all ok and back to normal.

    Going to run the whole process agan just to make sure.

    Thanks Again

    My frown is turning to a smile again.


    Am running the process again as suggested as after a quick scan from spyware Doctor was even more trojan downloaders and such on there...but atleast browser seems to be working ok...ha ha.

    Hope it all works this time

    Thanks Again
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...