Forward Port 100000 on Motorola surfboard modem SBG6580?

By DemonVenom
Apr 24, 2013
Post New Reply
  1. Please excuse me if I've mis-posted here or need to supply other info, I'm relatively new here.

    I have created a static IP for my PC (running Win7) and was attempting to "open" a port on my motorola surfboard modem SBG6580?
    I have understood and followed the steps on the Port Forward website http://portforward.com/english/routers/port_forwarding/Motorola/SBG6580/Vuze.htm up until it says "Forward Port 100000 on the Motorola SBG6580"
    The image shown above (on that page) is actually the modems Firewall page not its Forwarding page, it then says...

    Forward User Defined Port on the Motorola SBG6580
    We will list a series of lines here that will show you exactly how to forward the ports you need to forward. This program requires you to forward the following ports: 100000. Go ahead and enter the settings shown above into the Port Forwarding menu.

    The display below that shows where theoretically you would enter information.... but that actually looks more like the Port Filtering page then the Forwarding page
    Local IP Adr Start Port End Port Protocol Enabled
    192.168.0.
    It then says "When you're finished, click Apply near the bottom of the screen to save your changes. "


    My Questions I guess are...
    1) How the Hell do I forward port 100000?
    2) Am I even in the right location?

    Thanks in advance for any help anyone can offer me, and I apologize if it isn't clear or lacking information... this is all rather new to me!

    Attached Files:

  2. LNCPapa

    LNCPapa TS Special Forces Posts: 4,273   +258

    I don't think there is a port 100000. As far as I remember there are only 64k - 1 ports available per IP. This does look like where you'd do your port forwarding, but you'd need to specify the local IP address to route the traffic to.
  3. jobeard

    jobeard TS Ambassador Posts: 13,288   +281

    LNCPapa is correct on the value of the highest port number and at one time, windows did not default to even that value.

    There are three steps required:
    1. assign a static or ip-address reservation for the machine needing the desired port
    2. add a firewall rule on that machine to allow inbound for both tcp/upd traffic, from any source to the destination port needed (usually called a destination port).
    3. perform the port-forwarding from the nearest router to the machine with the static or ip-address reservation.
    If you have more than one router in the path from the machine to the ISP connection, each of them will need the same port-forward.

    Some modems have routing services so you will need to log into the modem device and determine *IF* it does and then find the forwarding controls for it.
  4. DemonVenom

    DemonVenom Newcomer, in training Topic Starter Posts: 49

    Thanks Guys for the replies... appreciated!
    The Motorola surfboard Modem (SBG6580) is one with routing services.
    I have created a Static IP, and added a Firewall rule... Preforming the port forwarding is where I seem to be stuck, any documentation I've found says Vuze requires you to forward port 100000, which I assumed was a typo, but it seems to be stated in multiple "how to's"... but I'll disregard that for now and see what happens!

    So Should the Incoming TCP & UDP listening port number in vuze be the number I input into the Local Port and External Port areas of the forwarding page?

    Attached Files:

  5. jobeard

    jobeard TS Ambassador Posts: 13,288   +281

    Local IP = your static
    local end point port = VUZE port num
    leave External {ip, ports} empty

    Normally, TCP is the protcol, but you may also need UDP and thus TWO rules

    [x] ENABLE = on :)
  6. DemonVenom

    DemonVenom Newcomer, in training Topic Starter Posts: 49

    Thank you very much Jobeard! I will give that a shot as soon as I get home from work,
    hopefully it's all I need to do...

    I'm still baffled by this "Forward Port 100000" If anyone understands why they would put that definitely let me know... I believe it's visible in the pic with my 1st post....

    Anyway though, wish me luck and I'll let you all know how I make out once I try this (Provided my computer still works lol)
  7. jobeard

    jobeard TS Ambassador Posts: 13,288   +281

  8. DemonVenom

    DemonVenom Newcomer, in training Topic Starter Posts: 49

    Hmmm...So the NAT prob Vuze Wiki ( http://wiki.vuze.com/w/NAT_problem ) has 2 different approaches.
    One for devices with UPnP & one for without it.
    My Modem/Router has a section under advanced that says "UPnP Enable" and it is checked! UPnP is also on in Vuze but things still aren't functioning properly!
    Originally everything worked great then mysteriously it crapped out.
    I tried forwarding a port for vuze use but it didnt help...

    Should I be turning "off" the UPnP in the router before forwrding a port?
    Also the firewall rule to allow inbound for both tcp/upd traffic, is set in my windows firewall not the routers firewall correct?

    I really thought forwarding the port would be the answer here, I'm obviously missing a minor detail somewhere though.

    Thanks again for attempting to help me here!
  9. jobeard

    jobeard TS Ambassador Posts: 13,288   +281

    NO
    Correct.

    You do NOT need UPnP Enabled in the router and in fact that can be an addition security risk.
    DemonVenom likes this.
  10. DemonVenom

    DemonVenom Newcomer, in training Topic Starter Posts: 49

    Well It seems like I've done everything correctly but I'm still unable to get any "Remote, Peer Established Connections"... This is driving me Crazy (Homer Simpson lying on the ground spinning in circles crazy)
    When I created my Static IP, I shouldn't need to enter that anywhere on the router, other than when I'm attempting to forward a port though right? I just feel like I must be missing something here!

    Hmmm also when I uncheck UPnP enable in my router, then click apply it automatically rechecks it, If it wont allow me to disable it why give me an option? can anyone explain what may be going on there?


    Edit: Also once again thank you very much for continuing to attempt to help me here, it is appreciated!
  11. DemonVenom

    DemonVenom Newcomer, in training Topic Starter Posts: 49

    Problem SOLVED: I Re-Read your post and realized you stated "and thus two rules" (Even put TWO in caps lol) My Router gave an option, along with TCP & UDP, to select Both which is what I had read to do on other sites! Once I made two separate rules for the same port, one TCP & one UDP, it worked Perfectly!

    Thanks a Million JoBeard! Greatly appreciated my friend!
     
  12. jobeard

    jobeard TS Ambassador Posts: 13,288   +281

    Good for you (y)
  13. Patryk C

    Patryk C Newcomer, in training

    Jobeard I LOVE YOU! Your Amazing. I was Stuck for days


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.