TechSpot

Found New Hardware Wizard

By Kevin16
Mar 8, 2005
Topic Status:
Not open for further replies.
  1. Is there a way to turn off the "Found New Hardware" wizard in Win2k?

    It starts up everytime i boot up, and i don't even know what new device it found.

    The device it found was "Unknown" with a yellow ? mark
     
  2. dopefisher

    dopefisher TS Rookie Posts: 540

    from what i've read, the only way to disable those messages would be to disable plug & play, and that is not something that would be good for your system.

    http://theeldergeek.com/plug_and_play.htm

    but if you really want to, click on the run button on your start menu. type in msconfig and hit enter. click on the services tab. scroll down until you find plug and play and uncheck the box. click apply and restart windows for the changes to take. like i said it might not be a good idea, but you could try and see if it works ok if you want....
     
  3. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 8,165

    In BIOS, check that the PNP-OS or something like that is switched OFF.

    Also, check the System logs for errors, and Device Manager for yellow/red marks.
     
  4. Triton

    Triton TS Rookie Posts: 112

  5. Kevin16

    Kevin16 TS Rookie Topic Starter Posts: 173

    Acually, I like PNP.

    Anyways, I disabled the device so it's not a hassle anymore

    thanks anyways.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.