TechSpot

Foxconn Mobo not booting up?

By bobrobr
Aug 24, 2008
  1. Hi, My computer is powering up, but does not go through the POST checks. In addition, there is no signal to the monitor. I have changed cables to the monitor but still the same. There initially was regular beeps approximately 3 seconds long continually sounding, but after trying the cables, there is one long beep, then a short beep, then the computer powers down. I would be grateful for any advice on what the problem may be? I believe it may be the onboard graphics that has failed, could this happen? I was going to fit an AGP graphics card that I have spare to check it, but the mobo doesn't take it, only PCI & PCIe.

    The mobo is a Foxconn 945GZ7MC-KS2H.

    Thanks.
     
  2. seanc

    seanc TS Rookie Posts: 88

    Long repeated beeps are a symptom of loose or faulty memory. Remove and re-seat the memory to see if the computer powers up again.
    I'm not sure why it's powering down now unless the memory or something else is causing a short.
     
  3. bobrobr

    bobrobr TS Rookie Topic Starter

    Thanks Sean. I have already tried the memory but I will give it another go, tomorrow though! I'll post again once I've checked it again. Yes, I am worried now that it is powering down by itself?

    bobrobr
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...