Fresh install of XP on Gateway E4300

By smoaky
Apr 30, 2008
Topic Status:
Not open for further replies.
  1. Hi
    Just did a fresh install of XP home on my Gateway E4300..It will not recognize the integrated Ethernet and a few other devices. :confused:
    Here is a link to the the specs of my PC Maybe you can check this out and guide me through (step by step) what I need to do to get all my unrecognized devices up and running.

    http://support.gateway.com/s//PC/E4300_Series/1008374/1008374nv.shtml

    The link contains driver downloads for Ethernet but not sure which one to use. Do I put them on a CD and then load them onto my PC to get Ethernet to work?
    Pardon my ignorance.
    Thanks :)
  2. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

  3. smoaky

    smoaky Newcomer, in training Topic Starter

    Thank you
    I have another PC I am using right now but am embarrassed to say If I download this and save it to my desktop how do I get that file installed onto my Gateway to run it. (as my face turns red)
  4. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    You can ask any question
    I once had to explain to a user how to turn on their computer, so be it.

    Download, ideally select Desktop (from the drop down list, when you click Save)
    Once it has finished, either press Run (from the save box, if it wasn't ticked to close)
    Or by double clicking on it, on your Desktop

    It will then Run/Install (possibly giving other prompts like OK and I accept)

    At last it will install
    Then restart once done
    Hopefully your Network driver will work

    edit:

    Oh I mis understood - hang on

    You will need to save it to CD (the Marvell827.exe file on your Desktop)
    You can also save it to a Flash stick
    Then copy it to the other computer

    Then double click on it from there
  5. smoaky

    smoaky Newcomer, in training Topic Starter

    Thanks, forgot about using my flash drive to transfer it :grinthumb
    I will give a go right now
    Thanks :)
  6. smoaky

    smoaky Newcomer, in training Topic Starter

    Thanks :D
    Internet up and running.
    Now on another PC I am working on.
    IBM Aptiva 2176 - C66 I have no sound. Just installed XP. Device driver shows all audio devices are recognized.Googled for the audio driver needed but have not been able to locate the correct one. Lenovo site shows several audio drivers available and I have tried a few but it is becoming more frustrating as time passes.
    If anyone has or had this same PC and know the exact driver I need or if you have any suggestions on how to get my sound working please let me know.:blush:
    Thanks
  7. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    Go to this page: http://www-307.ibm.com/pc/support/site.wss/homeLenovo.do
    You'll see the Or and Or options.
    But in the middle of these options, is "Auto-detect"
    Once you press this button, you will then need to click on the security bar in IE (that pops up) and install the ActiveX control
    If it doesn't work the first time try it again with the ActiveX already installed
    Try that

    Or you could try ThinkVantage System Update: http://www-307.ibm.com/pc/support/s...thinkvantage_en/systemupdate313-2008-3-13.exe
    Not sure if it finds drivers that are not there in the first place. But it's worth a try.
  8. smoaky

    smoaky Newcomer, in training Topic Starter

    Thank you kimsland
    Good info.
    I will try those options when I can. Gotta work next three days from 3am to 6pm :mad: Let ya know if I got audio working Monday on my day off. :)
  9. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    Just reply back here, when you do.
    I'll wait I suppose. Ho Hum...
  10. smoaky

    smoaky Newcomer, in training Topic Starter

    FYI
    It gave me 19 different audio drivers to try, all of which apply to the IBM Aptiva 2176 series. Dont have time to try all of them to see which one will work with my application at this time.
    I will let you know A.S.A.P.
    Sorry to make you wait I know your time is important.
    Your help is very much appreciated.:grinthumb
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.