Fujitsu Lifebook S 6010 freezes cursor and keyboard ONLY ON BATTERY POWER

By Chas
Dec 26, 2004
Topic Status:
Not open for further replies.
  1. Re: Fujitsu S6010 Laptop Windows XP Home

    I had a defective speaker port replaced under warranty at an authorized service center, and the laptop then worked fine. One day after the speaker port replacement, I downloaded Windows XP SP2 and one day after that the freeze-up of cursor and keyboard on battery operation as described below began. I tried System Restore to prior to SP2 installation and that does not solve the problem. Below is my correspondence with Fujitisu Tech service. I have tried all their suggestions INCLUDING the new battery but NOT the DISE restore to factory configuration. Any ideas on how to remedy this??

    First my email to Fujitsu, followed by a summary of their response.

    TO TECH SUPPORT:
    I have tried all except the full DISE restore to factory configuration. The cursor and keyboard freeze after about 5
    minutes on battery power, even commencing with about 100% battery
    charge. The freeze can be "unlocked" and all returns to normal by pressing the Fn and F3 (mute) key OR by putting the machine on "standby" and then "reawakeing". The freeze then occurs again after a minute or two, and I
    can "unlock" again in the same manner. This process continues until I get
    tired of the nuisance.

    By plugging in to external AC power, the problem disappears entirely. Level of battery charge does not appear to affect the problem.

    Here is a summary of Fujitsu suggestions:

    -reinstall keyboard and mouse drivers
    -try is taking the battery out of the unit, disconnecting
    the ac adapter and anything else attached to the computer.
    The next step would be pressing and holding down the power button for at
    least 2 minutes. Once the 2 minutes have passed, put the battery and the ac adapter back in the unit and try to power it up.This will remove any built up static electricity in the notebook that
    might be causing the issue.

    If this does not resolve the issue, I would recommend try restoring the
    unit to the factory configuration. If this fails, then last thing to
    try would be another battery.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.