TechSpot

Game stutters every 2-3 seconds on lowest settings

By Army420
Aug 29, 2010
Post New Reply
  1. Since the actual forums require an active account to post, I gave it a try here. I previously had the urge to play WoW again, but I decided to see how it would perform after so long through a 10-day trial account. I get in game, and it stutters every 2-3 seconds, on the lowest of low settings. Outside, it's about 80-100 ms with around 25 fps. Inside, it's 80-100 ms with 40 fps.

    I have an old graphics card, nVidia Geforce 5200 or some such brand, but the game never had a problem in the past until the most recent attempt. I've always had it on low-settings but it's never done the laggy stuttering that it does now. No add-ons.

    Is there a way to check what's going on? I've updated my drivers, I've got the internet directly hooked into the modem, and the processes running in the background have been removed except the neccessary ones.

    I didn't know where else to post since the actual forums require an active subscription to post there, but I didn't want to activate something that is near unbearable to play. Most likely it's my computer, but like I said I've played it before without a problem on the same computer.

    Any suggestions would be appreciated and grateful
    Thanks!


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.