TechSpot

Gateway computer shortcut issue

By MurrayMck
Aug 22, 2011
Post New Reply
  1. Hi - I did a search but couldn't find what I was looking for although I am sure the fix is very easy.

    I keep somehow hitting a key (or combination of keys) for the my new Gateway laptop which is causing it to to automatically put it into shortcut mode meaning if I type A it does shortcut A.... what do I keep hitting and how do I disable this very annoying feature?

    Thanks!

    Murray
     
  2. tipstir

    tipstir TS Ambassador Posts: 2,387   +105

    Ctrl-c

    Which lite is on and showing?
     
  3. tiya

    tiya TS Rookie

    if I type A it does shortcut A.... what do I keep hitting and how do I disable this very annoying feature?
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...