Gateway Problem

By dannydy
May 7, 2007
Topic Status:
Not open for further replies.
  1. recently,when i put my com into standby mode, after the com start again,my connection default gateway will appeared online,then i've to manually restart my router,very troublesome,could anyone tell me how to fix it.thanks
  2. tipstir

    tipstir TS Ambassador Posts: 4,607   +80

    Okay now what are we working with?

    Laptop or desktop?
    What type of Network do you have there?
    Do you have Router?

    Also why are you putting the system into standby mode?
  3. dannydy

    dannydy TechSpot Enthusiast Topic Starter Posts: 181

    is a desktop,network was LAN,i've router and switch,distributed to other 3 Pcs,they seen to be working fine.i putting the system into system mode while i was away.
  4. tipstir

    tipstir TS Ambassador Posts: 4,607   +80

    You should do a ctrl-alt-del when you leave your PC that would lock it instead of using standby mode. Don't need to bring it down to sleep.. In the lock mode you can get updates and except from the network, that's if you doing thinks like that. Most business have that setup. I do it here also..
  5. dannydy

    dannydy TechSpot Enthusiast Topic Starter Posts: 181

    ok thanks a lot,one more thing, when the default gateway was appeared offline, then i cant access from my com to router for doing the router restart function inside the router, i need switch off and on back the router.is there any other solution instead of doing this way>?
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.