TechSpot

gecube X800xt 512mb

By PSD-wannabe
Apr 30, 2006
Topic Status:
Not open for further replies.
  1. Hello peeps

    ok i'll bring my issue to the board, i have a gecube x800xt 512mb graphics card and when i play any games ie BF2, Fear i get a crazy blue checkered pattern and the polygons, loss of colour and system crashes so please i need help, i have tried a lot of things, reformatting, new drivers etc etc and its still fragged, before i send the card back i would like to see if anyone has any suggestions

    my system is an ABIT AA8-duramax mother board, pentium 4 processor 630+ 3ghz, 2 gig of ram, 2x250 gig hdd, gecube X800xt 512mb and an onboard realtek sound card and i think a 550watt psu

    any help would be great thanks
  2. CrossFire851

    CrossFire851 Newcomer, in training Posts: 1,058

  3. CMH

    CMH TechSpot Chancellor Posts: 2,573   +9

    It'll definately need the power cable. If you forgot to put the power in, you won't be able to boot, so thats probably not the case.

    I'm betting its an overheating issue, I had an X800XT 256mb, and it runs really hot. And I get those symptoms when I overclock the card too high.

    Might want to change to an after-market cooler.
  4. PSD-wannabe

    PSD-wannabe Newcomer, in training Topic Starter

    thanks

    i'll give that a try see if that sorts out the problems, just outta interest whats the best way to check the temp of my gpu, and what temp should it run at.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.