TechSpot

Geforce FX 5500 256MB video card problems

By wolfviking
Jul 7, 2005
  1. Ok, I originally had a Geforce3 ti200 64MB card in my computer and was playing World of Warcraft. It ran fine on the lowest settings, but I decided i wanted at least a little more FPS. So I went out and bought a Geforce FX 5500 256MB card. WELL! The new card actually runs worse with the game than the older card. What gives here? I am pretty stupid when it comes to this stuff.. So any help would be great. Don't wanna return the card till I know there is no way I can get it to run better. I have downloaded the latest Nvidia drivers.\

    Thank you

    ~Jon

    System:
    Pentium 4 2ghz
    512 RAM
    120GB Hard Drive
    WinXP Home Edition
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    What psu do you have?

    It may just be that your psu isn`t giving out enough juice for you new videocard.

    Regards Howard :wave: :wave:
     
  3. wolfviking

    wolfviking TS Rookie Topic Starter

    I have a 250 watt PSU. I was gonna see about upgrading that, but my problem is that I have a Dell Dimension 4400 series.. I have been told that power supplies can be hard to find for that. I began to look at maybe getting a whole new case, but not sure if dell did something that will mess up the crossover. I do know how to move the stuff, I have done it before with systems. Any thoughts? Thanks

    ~Jon
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...