Geforce FX5600 Freezing!

By ToXyN
Dec 15, 2003
  1. Hello, everytime i run a game they run smooth and fairly good untill everything just freezes for about 10 seconds then returns to normal. Anyone else have this problem and know whats up??

    P4 1.8 ghz
    Intel 82845 chipset (Latest INF installed)
    Windows XP (fully updated)
    512MB SDramm
    Latest Nvidia drivers (have tried omega, same thing)
    Removed all but 1 pci card
    Using IRQ 18 (would lower to 11 but windows XP wont let me)
    Latest bios
    DirectX9.0b ect..

    I've tried just about everything under the sun and the only thing that helps is to toss my old Geforce2 MX back in..

    Geforce FX5600 256mb card.
  2. JimShady23

    JimShady23 TS Maniac Posts: 373

    Most Likley Bad Card !!!

    Most likley it could be a bad card maybe has a bad memory chip on it, it does happen... Has it done this since you got the card ? And you did say you have the newest drivers in right ? Might have to RMA the card...cause if it dont do the same thing with the mx card it isnt your system or software applications causeing this error since both cards use the same driver....So most likley its the card...Hope I have been helpful
  3. PreservedSwine

    PreservedSwine TS Rookie Posts: 325

    Do you have any app's running in the background, ie anti-virus software or something??
  4. ToXyN

    ToXyN TS Rookie Topic Starter

    no anti-virus or background programs running, Have my Geforce2 back in and everything is fine using the same version drivers ect. Looks like i'll try sending it back for a new one..
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...