Geforce mx 4000 not working properly.

By Ph0amy
Aug 5, 2005
Topic Status:
Not open for further replies.
  1. My computer is as follows

    2.2ghz Celeron CPU
    400wat powersupply
    Asus X series Motherboard
    512mb Ram
    16mb DDR savage pro graphics
    Direct x 9.c

    I unistall the intergrated 16mb graphics drivers, put in my Geforce mx 4000, run the CD and install the drivers, when i boot the computer back up, my cpu is constantly being used by 100%, And everything is choppy as all get out, if i leave it alone, it will go down, but if i barley move the mouse the CP usage jumps to 70%. Is my processor to crappy to handle this video card?! I just want to know if this card will work at all with my computer. If i uninstall the Integrated graphics Drivers, does that disable it?

    Vid card info!
    128mb PCI.
  2. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +19

    Hello and welcome to Techspot.

    Did you go into your bios and change to the agp setting(assuming you card is agp)? If not then this may be the reason for the problem. Youe mobo manual should tell you what settings to use for an agp card.

    I can see no reason why this card wouldn`t work with you mobo.

    Regards Howard :wave: :wave:
  3. Ph0amy

    Ph0amy Newcomer, in training Topic Starter

    I checked the BIOS and it is set to PCI.[​IMG]
    The white thing with the circle around it, looks like a plug in to connect my card to my mobo, does that need to be connected to work? no such cord came with my card if so.
  4. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +19

    The plug looks like it may be where you would connect a fan to.

    Can you give me the exact model of your mobo? So that I can have a look at the manual.

    If your card is an agp card, then it should be set to agp in bios.

    Regards Howard :)
  5. Ph0amy

    Ph0amy Newcomer, in training Topic Starter

    My mobo is the
    asus P4VP-MX-UAYZ
  6. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +19

    These two images are taken from you mobo manual.


    As you can see from these, you need to go into your bios, and select the advanced tab, and then the chipset features.

    First disable the onboard vga, then set the agp to 4x, then set the agp aperture to 128mb, and finally set the primary graphics adapter to agp.

    You might also want to set the Addon/Onboard AGP display card to Auto.

    I hope this helps Regards Howard :)
  7. Ph0amy

    Ph0amy Newcomer, in training Topic Starter

    My card is pci, would those instructions above help it anways? Maybey if just disable the onboard graphics anyways in the bios might help it.
  8. Ph0amy

    Ph0amy Newcomer, in training Topic Starter

    I may try putting it on another pc to see if its the Card or Just the Computer.
  9. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +19

    Sorry I automatically assumed your card was agp.

    In that case just disable the onboard vga, and set the primary graphics adapter to pci, then set the ADDON/Onboard to auto.

    It sounds like a good idea to try your card in another system.

    I hope it`s not faulty, but you never know.

    Regards Howard :grinthumb
  10. Ph0amy

    Ph0amy Newcomer, in training Topic Starter

    Just as i suspected..., i will be returning it. My next try will be with an ATI agp card of some sort, thanks for all the help! youve been great!
  11. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +19

    Glad you now know what the problem is.

    Since you wont be needing the above images any more I will remove them to save space.

    Regards and good luck Howard :)
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.