geforce2 mx400 tv-out please help me!!

By caksu73
Dec 12, 2002
  1. Hi..
    I have a geforce2 mx400 tv-out graphics card.I have a problem with tv-out.I could take a image but there is a black space in corners.I have use a 16MB voodoo before and it have a screen fit setting but geforce doesn't have this feature.I downloded last detanator.But there isn't this feature.How can ý extend the screen?Please hel me..Thank you very much..
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    You can try different resolution settings or different TV-Out software like Tv-Tool or TVCC

    You can get modified Detonator drivers from there that support some resolutions better for TV output
  3. caksu73

    caksu73 TS Rookie Topic Starter

    Thank you very much Nodsu..I will try now.I hope ý can get result..Thanks again..
  4. videobruce

    videobruce TS Enthusiast Posts: 93

    The POOR support/quality that most cards with video out provide puts television back in the 60's with Phony's Smearitrons (Sony Trinitrons if you didn't figure it out)!

    The video bandwidth rolls off somewhere around 1.5MHz which puts it at the Beta 3 quality level, which is about the same as the Smearitron quality! These computer people just don't understand NTCS and it always comes in at the bottom of the list of priorities!

    I gave up on the TV-out and went the Scan Converter route. That way I don't have any software to worry about, it's all done in the converter with as much or as little overscan as I want!
  5. rubjonny

    rubjonny TS Rookie Posts: 19

    The newer detonators come with an overscan setting that gets rid of them annoying borders, but I'm not in front of my home PC right now to check where it is. I believe its under nview under device settings somewhere.

    Does the trick for me, I now get full overscan :)
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...