Getting Logged Out Infrequently but Randomly

By almcneil
Jul 29, 2007
Post New Reply
  1. TS Managers,

    On occasion, I'm getting logged out of the site infrequntly but randomly. I'll be logged in and one in a long while I go to submit a post and I'm logged out! Sometimes it happens after I've been logged in for a while, other times it's only after 15 mins. Does't happen all the time, just once in a long while.

    Is this a known problem?
  2. Julio Franco

    Julio Franco TechSpot Editor Posts: 6,523   +312

    We use cookies to keep you logged in. I would suggest you clear yours and then log back in, let us know if problems persist.

    While cookies problems have been reported in the past, usually it's not our setup to blame since it's pretty standard (hard and proven) forum software that we and many other sites run :)
  3. captaincranky

    captaincranky TechSpot Addict Posts: 10,572   +862

    Tick, Tock.....

    I thought that getting logged out was a time issue, like 15 minutes in writing a post or something. In fact I'm pretty sure it's a time issue. I've gotten used to it, since I stink as a typist. I just copy the post and log back in. Now the thing where, when you log back in and the site tells you, "you have specified an invalid thread", that actually is fairly annoying.

    I've developed a procedure where I'll type a couple of paragraphs, enter the post and then use edit to finish the post so as I won't get logged out. Crude, but effective!
  4. almcneil

    almcneil TechSpot Guru Topic Starter Posts: 1,554

    Initially that's what I thought too but it happened to me today shortly after I logged in. Then I realized it wasn't a timeout issue. Now, it doens't happen regularly, in fact, infrequently. But it does happen from time to time. And yes, I get the "you have specified an invalid thread" which is annoying!
  5. captaincranky

    captaincranky TechSpot Addict Posts: 10,572   +862

    Ticking away the hours that make up a dull day........

    I'm almost sure that time is one consideration. You may have another problem as well.
  6. Julio Franco

    Julio Franco TechSpot Editor Posts: 6,523   +312

    Does this still happen when you (either of you) check the remember me box when logging in? I can assure you that it's not supposed to work the way you describe it. :confused:
  7. cfitzarl

    cfitzarl TechSpot Chancellor Posts: 2,520   +9

    It's most likely a browser issue; I sometimes have to re-enter all info again when I try to visit my Clan's Forum that I set up (vB) even though I checked the "remember me" icon :( .
  8. captaincranky

    captaincranky TechSpot Addict Posts: 10,572   +862

    Remember Who......?

    I don't. I had associated it with the "remember my password" function. Although that does sound silly now that you point it out. Still, as long as I'm active at the site, it doesn't happen. The little checkbox would permit potty breaks? Cool!
  9. almcneil

    almcneil TechSpot Guru Topic Starter Posts: 1,554

    Well, I got punted not once but *TWICE* today from the site! Don't know what's causing the spontaneous logouts but it's annoying (but that's all!)


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.