TechSpot

GF3 freezes in OpenGL

By Fa1liure
Feb 13, 2002
  1. Help with Graphics card..

    Hi! I have a Visiontek Geforce 3 64mb agp installed on my Athlon 1.3ghz with Win2k.

    When ever I am playing an opengl game, on some times my computer freezes.

    It doesn't happen all the time but it happends usually in the middle of a game. Sometime it happends and sometimes it doesn't....

    not only in games but I also got a screensaver with opengl and that too freezes...

    I know its my GFX card so can anyone help me?

    My mobo is MSI kt7 turbo with 512mb of ram.

    thanks.
     
  2. Didou

    Didou Bowtie extraordinair! Posts: 5,899

    Might be the infamous infinite loop lots of people are getting...

    Here's a thread that's related : NVIDIA BSOD's

    Feel free to roam around the OLD BOARD to look for help & BTW welcome to the forums :)
     
  3. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,916   +9

    Freezes, literally, or crashes to BSOD? There's a difference. It could be bad driver, AGP (strap/fastwrite) problem, overheating/clocking (not likely), ..
     
  4. Fa1liure

    Fa1liure TS Rookie Topic Starter

    I know the problem, its because my irq number on the gfx card is the same of some of the other components...

    [​IMG]

    anybody know how to fix this?
     
  5. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,916   +9

    Yep, disable ACPI from BIOS. But you'll need to reinstall your OS, the machine type should then be "Standard PC".
     
  6. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,916   +9

  7. Arris

    Arris TS Evangelist Posts: 4,569   +103

  8. Phantasm66

    Phantasm66 TS Rookie Posts: 6,504   +6



    Or you could try changing hardware abstraction layers.... hhehehe..... results might be funny, though. Should work.

    Go into device manager, expand computer, and see ACPI uniprocessor PC. change driver to standard PC.

    You will also have to disable ACPI in the BIOS as well.

    I am sure that this works, otherwise its disable ACPI in the BIOS and reinstall the operating system.
     
  9. ToRN

    ToRN TS Rookie Posts: 189

    There is no spoon

    No, you don't. Change the driver of Computer under device manager. As you statet later, the IRQ sharing is not the problem.
     
  10. uncleel

    uncleel TS Rookie Posts: 1,145

    assigning the IRQs is possible in the BIOS submenu.

    I'd set Sound for IRQ 5
    Video for IRQ 9
    Modem's good @ 11

    sharing is ok except for devices
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.