TechSpot

Gigabyte IRQ woes

By ilexoak
Feb 3, 2004
  1. A client's PC won't correctly assign the IRQ for its PCI NIC. The MB is an A7XE. During post it says the PCI NIC is assigned to IRQ 10. But in Win2000 DM it says IRQ11 along with all the onboard devices, USB and sound??? Just upgraded the BIOS, no change. Tried a different brand NIC, same thing. The system seems to work fine most of the time, but every few days the network connection drops and must reboot. The OS reports NO Conficts!!
    Maybe its just me...

    Wayne
     
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 8,165

    Try putting the NIC in another slot, quite often it gets another IRQ assigned by just doing that.
     
  3. Steverz

    Steverz TS Rookie Posts: 57

    From within Device Manager, manually change the IRQ, DMA and I/O settings. This can help on ocassions.
     
  4. ilexoak

    ilexoak TS Rookie Topic Starter

    Change Slot

    Did try moving it from slot 5 up to 1 with no change for the IRQ value.
     
  5. ilexoak

    ilexoak TS Rookie Topic Starter

    DM greyed out

    Though logged on as administrator, still have all resource settings greyed out in DM. Won't let me uncheck the manual override on any of the resources.

    Wayne
     
  6. Didou

    Didou Bowtie extraordinair! Posts: 5,899

    I do believe you would need to disable ACPI in order to do that.
     
  7. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 8,165

    Slots 1 and 5 are the same. Try 2 or 3.
     
  8. ilexoak

    ilexoak TS Rookie Topic Starter

    Thanks for all the sugg. guys. I'll give these a try too.

    Wayne
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.