TechSpot

Good wireless connection but no internet?

By rcoach1974
Oct 3, 2007
  1. my wireless antenna says I have a very good connection to my network but I can not surf the net? If I go into another network connection I can surf fine. Any thoughts?
    Thanx
    Rick
     
  2. frankibo

    frankibo TS Rookie Posts: 83

    Are you sure that the internet is connected to your wireless access point?
     
  3. maXimus4444

    maXimus4444 TS Rookie Posts: 118

    What OS are you running? What type of connections do you have? What are your system specs? More information is needed.
     
  4. rcoach1974

    rcoach1974 TS Rookie Topic Starter

    I am running XP and am trying to run a wirelss connection from a Trendnet wireless router on rogers highspeed. I am fairly illiterate computer wise.

    I can get internet running though a different network but not mine.
     
  5. mikescorpio81

    mikescorpio81 TS Rookie Posts: 574

    Are you getting an ip address?
    While you are connected, try pinging www.google.com and then ping 203.2.75.12

    If you can ping one but not the other it's a DNS problem. If you can't ping both reply back and we'll troubleshoot some more.
     
  6. N3051M

    N3051M TS Rookie Posts: 2,800

    hardwire (connect directly to your router/modem with a cable) and confirm its syncing up and connecting with your ISP. If it isn't, then that's the reason why your not connecting.
     
  7. rcoach1974

    rcoach1974 TS Rookie Topic Starter

    I tried pinging both and can't get a reply from either. I can't connect directly to the modem as it is the basement. We could use internet for about 2 days after we unplugged the modem and router and pluged it back in but now nothing.
     
  8. N3051M

    N3051M TS Rookie Posts: 2,800

    so you have access to your router physically? take the network cable from there to hardwire it to your pc (since thats directly hooked up to your modem). then if that test ok, hardwire the pc to the router and test again..

    there are four steps to connecting to the net. i'll list them all, and some troubleshooting methods to run through..

    1. Your PC > Verify that its not blocked by a firewall, or set to offline. Check that network settings are correct, and connected to the gateway (router/modem).
    2. Router > Verify that its connected to your modem and your PC (look at the lights), Check all relevant settings again (reset it if you need to start from factory settings) to see if its allowing the internet connection to go through. usualy the status page will tell you this. Use its Ping function (sometimes located under its "advanced" utilities) to ping a website and confirm its going through. check the manual.
    3. Modem > Verify that its connected to the broadband line (ADSL or cable) and the router/pc on the other end. Verify that all settings are correct, including username and passwords, custom ISP settings etc. Reset to factory defaults if needed. Check the status lights (or status page in its web interface) to see if its connection is good or not. Usualy a solid green means OK while flashing or red means somethings happening.. consult your manual.
    4. check your ISP company and see if they have any problems over there or affecting your area.

    As a way to determine what is at fault, try and start from the root of where it can go wrong first before branching out. So in other words, start from the ISP, then Modem > Router > PC..

    Have a read of this, and post us the results you get from the ipconfig.
    http://www.techspot.com/vb/topic55006.html

    if you can powercycle the modem and/or router than do so...
     
  9. tipstir

    tipstir TS Ambassador Posts: 4,761   +97

    Test to see if the modem is working correctly.. Go down to your basement even if it means to bring the PC to it and test only the modem with the PC if you can connect to the internet. If yes.. While you're on the internet get the latest firmware update for the router you're using and flash (run the update) the firmware onto the router.

    Once you done that.. try connecting the router to the modem then from the router to the PC. See it that works now.. If the router still doesn't cut it then replace the router. If the modem isn't connecting to the internet contact your ISP for help there.
     
  10. rcoach1974

    rcoach1974 TS Rookie Topic Starter

    This is what I get when I do ipconfig on my puter. I can connect through another network but not mine...I'm lost....!


    C:\Documents and Settings\Owner>ipconfig/all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : Ricksnewputer
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : Yes
    WINS Proxy Enabled. . . . . . . . : No
    DNS Suffix Search List. . . . . . : phub.net.cable.rogers.com

    Ethernet adapter Wireless Network Connection 3:

    Connection-specific DNS Suffix . : phub.net.cable.rogers.com
    Description . . . . . . . . . . . : 802.11g/b Wireless LAN Client Adapte
    r - USB #2
    Physical Address. . . . . . . . . : 08-10-74-11-74-03
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . : 192.168.1.118
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    IP Address. . . . . . . . . . . . : fe80::a10:74ff:fe11:7403%5
    Default Gateway . . . . . . . . . : 192.168.1.1
    DHCP Server . . . . . . . . . . . : 192.168.1.1
    DNS Servers . . . . . . . . . . . : 192.168.1.1
    fec0:0:0:ffff::1%1
    fec0:0:0:ffff::2%1
    fec0:0:0:ffff::3%1
    Lease Obtained. . . . . . . . . . : Saturday, October 06, 2007 7:43:25 P
    M
    Lease Expires . . . . . . . . . . : Saturday, October 06, 2007 8:43:25 P
    M

    Tunnel adapter Teredo Tunneling Pseudo-Interface:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-00
    Dhcp Enabled. . . . . . . . . . . : No
    IP Address. . . . . . . . . . . . : fe80::5445:5245:444f%4
    Default Gateway . . . . . . . . . : ::
    NetBIOS over Tcpip. . . . . . . . : Disabled

    Tunnel adapter Automatic Tunneling Pseudo-Interface:

    Connection-specific DNS Suffix . : phub.net.cable.rogers.com
    Description . . . . . . . . . . . : Automatic Tunneling Pseudo-Interface

    Physical Address. . . . . . . . . : C0-A8-01-76
    Dhcp Enabled. . . . . . . . . . . : No
    IP Address. . . . . . . . . . . . : fe80::5efe:192.168.1.118%2
    Default Gateway . . . . . . . . . :
    DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
    fec0:0:0:ffff::2%1
    fec0:0:0:ffff::3%1
    NetBIOS over Tcpip. . . . . . . . : Disabled

    C:\Documents and Settings\Owner>
     
  11. tipstir

    tipstir TS Ambassador Posts: 4,761   +97

    What's this...
    IP Address. . . . . . . . . . . . : 192.168.1.118
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    IP Address. . . . . . . . . . . . : fe80::a10:74ff:fe11:7403%5 <-this shoudln't be here (looks like part of the mac address)

    Default Gateway . . . . . . . . . : 192.168.1.1
    DHCP Server . . . . . . . . . . . : 192.168.1.1
    DNS Servers . . . . . . . . . . . : 192.168.1.1
    fec0:0:0:ffff::1%1 <also this
    fec0:0:0:ffff::2%1 and this
    fec0:0:0:ffff::3%1 and this

    You're not getting out to the WAN only the LAN with your default-gateway 192.168.1.1..

    Your using USB2 adapter what does the other PC read for ipconfig /all ? Is that one use UBS2 adapter.

    type: ipconfig /release
    wait
    then type: ipconfig /renew

    type: ipconfig /flushdns

    then do another ipconfig /all

    If you get the same junk info then remove the driver for this network adapter then remove the USB2 adapter. Reboot the PC install the driver again then wait for the software to tell you when to insert UBS2 NIC adapter.

    Then do ipconfig /all

    Can you get out on the internet on another Pc. Also are you sharing networks with someone else...? Explain..

    Also make sure Windows XP firewall is disabled...
     
     
  12. jobeard

    jobeard TS Ambassador Posts: 13,522   +336

    >IP Address. . . . . . . . . . . . : fe80::a10:74ff:fe11:7403%5 <-this shoudln't be here (looks like part of the mac address)

    agree, but the IPv6 addresses are goofy too!
     
  13. mikescorpio81

    mikescorpio81 TS Rookie Posts: 574

    Borwse to your default gateway via a weblink (http://192.168.1.1).
    Check under the WAN section that you are connected. If not, re-connect it and/or check that all settings are correct (username/password, etc).
    If you are connected but still no internet, try changing the DNS servers within the router to known public DNS servers. You should obtain these through your ISP, but if you just want to test, try adding 203.2.75.12.

    It's good that you are receiving an IP address from your router. What you could also do it within the properties of your NIC, assign yourself a static IP address within the same range as your current IP address, and change your DNS servers to: 203.2.75.12 and 203.2.75.2 (both public DNS servers).
    I think you might be on after that, but it's only a temp fix and you really should fix it up properly. If you STILL cant get on after that, make sure you have cabled your routers and whatnot up properly. You may be running a cable incorrectly from modem to router (LAN instead of WAN) or after you powered down the devices, modem or router may have lost it's settings.
     
  14. rcoach1974

    rcoach1974 TS Rookie Topic Starter

    :mad:
    getting nowhere
    neither computer on my network can connect through our network. Just through an open network. Getting really peeved with wireless right about now
     
  15. mikescorpio81

    mikescorpio81 TS Rookie Posts: 574

    So you aren't getting an IP address from your router/modem?
    When you browse for available wireless networks, do you see your networks SSID?

    You really need to be able to access your router/modem. For all you know, DHCP is off or buggy and you'll never be able to fix it unless you cable yourself up to it.
     
  16. tipstir

    tipstir TS Ambassador Posts: 4,761   +97

    The only way to solve this is too make a static IP address..

    IP: 192.168.1.254
    SM: 255.255.255.0
    DG: 192.168.1.1

    So go into TCP/IP settings and take the DHCP off and do a Static address shown above. Use a different number instead of 118 for the wireless.

    By-the-way can you connect to the LAN wired? Do you have a wired jack on that device? Try to get a connection there, then do the above while connected to see if the wireless kicks in. Then if it does kicks in then test it by disconnecting from the wired connection.
     
  17. jobeard

    jobeard TS Ambassador Posts: 13,522   +336

    This is ALWAYS step one; get to the router WIRED and manage the configuration.

    btw: I disagree that static ip addresses should be used. There's a low
    probability of matching the router and getting all the settings correct. If you
    can't get DHCP to run, then static addresses will be of no benefit (imo).
     
  18. tipstir

    tipstir TS Ambassador Posts: 4,761   +97

    Listen I do it all the time on stubborn wireless connections. Sometimes the router DHCP or MAC addressing doesn't catch the new wireless device. By forcing it to use a static IP it will work. Then slowly go to DHCP and remove the static IP. This is where you just can't get connected.
     
  19. rcoach1974

    rcoach1974 TS Rookie Topic Starter

    FINALLY....got connected as of yesturday.
    The landlord had come over and we told him that we didn't have any internet connection. He checked out our puters and didn't see anything amiss at first, so he went downstairs to see if there was a problem down there. Turns out there were 3 problems:

    1. chicky-poo downstairs(dumn ***) had decided she didn't like having the router and modem where it was so had disconnected it and put it in the closet!!

    That getting all set up and figured out, we still didn't have connection. We could 'see' our network, it said we had a 'very good' connection, but still couldn't get online. So problems 2 and 3 were:

    2. Start Menu > Control Panel > Network and Internet Connections > Network Connections > Right clicked on our Wireless Connection > Properties > Wireless Connections tab > clicked on our Network and then clicked Configure. We had to take the checkmark out of Network Authentication [Shared mode].

    3. From there, clicked on the Authentication tab and take the checkmark out of Enable IEEE 802.1x authentication for this network.

    The modem is a Rogers one, and we're each using a different wireless adapters as we each have our own puter - SMC and Zonet. We had to change the same settings on both puters to get access to the internet.

    Thought I should add this to my post so you all know it's fixed and what we had to do to get it up and running in case anyone else has the same problems.

    Thank you all for trying earlier and sorry again I couldn't answer the questions needed at the time
     
  20. mikescorpio81

    mikescorpio81 TS Rookie Posts: 574

    I'm glad it's all working now for you.
    But you could have fixed it earlier if you could have seen the device!

    Modem/router powered off and in a cupboard is pointless for us to troubleshoot! :D
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.