TechSpot

Google being redirected, help

By Rian
Jan 12, 2009
Topic Status:
Not open for further replies.
  1. Hi in the last week google has started to be redirected so links open to random pages. Also at the bottom of firefox ecata.info comes up. Downloads are also slow (max 10kbs when i normally get 200). Also not sure if this is a coincidence but there are ads for vimax pills on many pages now :S I have done a prreliminary Hijack this log but i need help now!


    Any help would be greatly appreciated!

    Hi thx for the reply. I dont really like the idea of going to IE and leaving this on my pc. ive read a few posts on this and it seems that it does not show up in antivirus scans. also switching to IE does not solve my slow download problem.

    Hi update for ne1 who will help. ive done the 8 steps now and removed some stuff and this is the malwarebytes and hijackthis logs now. id appreciate it if anyone can tell me whether there is any thaces of this malware on my system now.
  2. rf6647

    rf6647 TS Maniac Posts: 931

    Frequently I need to point this out. User action required – show results and permit MBAM to remove selected infections.
    Code:
    
    D:\resycled (Trojan.DNSChanger) -> No action taken.
    
    

    MBAB handles nothing that it found until allowed to remove selected infections.

    UPDATE MBAM. Version 1.32 available

    Rescan with MBAB followed by SAS. Repeat until clean or something that cannot be cleaned.

    Scan with HJT. It informs what has not been handled (computer restart before HJT scan)

    Post new logs and describe conditions.
  3. Rian

    Rian TS Rookie Topic Starter

    Hi here are the new logs as requested.

    redirects and adds have gone away. download sppeds seem iffy, but its a new isp (tiscali) so im not sure if its really a symptom tho as ive said im getin max 10kbps in the evenin vhich is very slow compared to the 200+ normally. Azureus speeds fluctuate and yes ports are forwarded correctly etc.

    thx for any help you guys give
  4. rf6647

    rf6647 TS Maniac Posts: 931

    The logs confirm your observations - the infection was handled.

    HJT has one minor cleanup item -
    Scan with HJT. Tick & Fix. Restart computer.
    Code:
    O3 - Toolbar: Ask Toolbar - {3041d03e-fd4b-44e0-b742-2d9b88305f98} - D:\Program Files\AskBarDis\bar\bin\askBar.dll (file missing)
    Look at the O23 services listing HJT with missing files. Repair those applications or uninstall.

    Since your computer experienced an infection, I recommend re-installing your Internet security application. This may solve your problem with throughput for your connection. Ater that, 'storage & networking' forum will give more visibility to this problem.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.