TechSpot

Google redirect, fake virus scan etc

By jchamp45
Feb 28, 2011
  1. I'm using firefox on a stripped down Windows XP that my wife and kids use to surf the web (destroy). I'm having the same issue as other people are posting about google redirecting and the fake virus scans. I briefly read some of the instructions posted to other people thread and wasn't sure how to start. I had Avira and malwarebytes already and ran scans which didn't improve anything. I also did a system restore yesterday which also didn't help. Thanks

    John
     
  2. Broni

    Broni Malware Annihilator Posts: 52,897   +344

    Welcome aboard [​IMG]

    Please, complete all steps listed here: http://www.techspot.com/vb/topic58138.html
    Make sure, you PASTE all logs. If some log exceeds 50,000 characters post limit, split it between couple of replies.
    Attached logs won't be reviewed.

    Please, observe following rules:
    • Read all of my instructions very carefully. Your mistakes during cleaning process may have very serious consequences, like unbootable computer.
    • If you're stuck, or you're not sure about certain step, always ask before doing anything else.
    • Please refrain from running tools or applying updates other than those I suggest.
    • Never run more than one scan at a time.
    • Keep updating me regarding your computer behavior, good, or bad.
    • The cleaning process, once started, has to be completed. Even if your computer appears to act better, it may still be infected. Once the computer is totally clean, I'll certainly let you know.
    • If you leave the topic without explanation in the middle of a cleaning process, you may not be eligible to receive any more help in malware removal forum.
    • I close my topics if you have not replied in 5 days. If you need more time, simply let me know. If I closed your topic and you need it to be reopened, simply PM me.

    ======================================================================

    What do you mean by XP being stripped down?
     
  3. jchamp45

    jchamp45 TS Rookie Topic Starter

    the pc was a rebuilt and a friend of mine put a unregistered version of xp on here for me, I believe. So it is just a very simple pc with minimal programs, mainly used for my wife to check her facebook and shop.

    Anyway, I got to step 3 and attempted to run malware and I'm getting this message ....

    mbam_error_Load_database (0,53)

    ??
     
  4. Broni

    Broni Malware Annihilator Posts: 52,897   +344

    Do you mean some illegal copy?
     
  5. jchamp45

    jchamp45 TS Rookie Topic Starter

    I hope not ... but I'm not sure ... Are you able to help me ?
     
  6. Broni

    Broni Malware Annihilator Posts: 52,897   +344

    Well, if this is illegal copy, unfortunately, I can't help you.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...