Google Voice Error 1603

By vhawk
Jul 16, 2009
Topic Status:
Not open for further replies.
  1. when I try to down load google voice and video onto my xp laptop I always get fatal error 1603, whatever that is

    is there any way I can overcome error 1603?
    huge thanks from my love life if you can help
  2. B00kWyrm

    B00kWyrm TechSpot Paladin Posts: 1,550   +18

    1. Are you running out of room on your Hard Drive?
    2. Is your temp directory clean?
    3. Is the Windows Installer Service properly installed on the machine?
    4. Do you have administrative privileges?
    5. Check out the Windows Installer CleanUp Utility.
  3. vhawk

    vhawk TechSpot Enthusiast Topic Starter Posts: 224

    ii don't know, how do I check? - and where do I get it from?- I thought it was part and parcel of XP
    let's hope that's it as you may have solved my problem - thanks for getting back to me I really appreciate it
  4. B00kWyrm

    B00kWyrm TechSpot Paladin Posts: 1,550   +18

    1. Are you running out of room on your Hard Drive?
    # double click on my computer,
    # right click on your drive,
    # right click on properties...
    # you will see used and free space on the "general" tab

    2. Is your temp directory clean?
    # Click Start, click Run, type %temp%, and then click OK.
    # On the Edit menu, click Select All.
    # On the File menu, click Delete.
    # When you are prompted to confirm the deletion, click Yes.

    3. Is the Windows Installer Service properly installed on the machine?
    # Click Start, click Run, type services.msc, and then click OK.
    # In the Services list, double-click Windows Installer.
    # In the Windows Installer Properties dialog box, click Automatic in the Startup type list.
    # Click Start, click Apply, and then click OK.

    4. Do you have administrative privileges?
    # Log on as administrator...
    (not usually recommended, but may be needed if you are trying to install programs)

    5. Check out the Windows Installer CleanUp Utility.
    # see here ... http://support.microsoft.com/kb/290301/
  5. vhawk

    vhawk TechSpot Enthusiast Topic Starter Posts: 224

    gosh, sounds very complicated thank you so much for your kind help - for my further elucidation and education what does the temp directory do? should ccleaner clean it out?
  6. B00kWyrm

    B00kWyrm TechSpot Paladin Posts: 1,550   +18

    Vhawk... I had noticed that you had been on TechSpot for a while,
    and therefore had initially assumed that simple pointers might be adequate.
    I did not mean to overwhelm you with my suggestions...
    The 1603 error is not a simple one... and fixes in one case will not fix all cases.

    Therefore the several layers of suggestions.

    Re: Temp folder...
    Many programs use this folder when updating,
    and programs such as desktop widgets use it for temporary data files.

    As far as I know, CCleaner does clean it completely (as does the above method)...
    along with cleaning out other things as well... which you may or may not wish to do.

    The method recommended above specifically addresses the 1603 issues,
    and my previous post was a summary of advice as found on MS support site.
  7. vhawk

    vhawk TechSpot Enthusiast Topic Starter Posts: 224

    bookwrm, thank you for trying to help... sadly I still get error 1603 after I followed all your suggestions

    is it noteworthy that when I cleaned out the temp folder it said that something, meaningless to me was using something in that folder?


    again out of interest what exactly does error 1603 connote


    huge thanks for your kind interest

    best

    peter
  8. B00kWyrm

    B00kWyrm TechSpot Paladin Posts: 1,550   +18

    Sorry for the delay getting back to you. Weekends are my busiest time, and I just got freed up again...
    In short, it (fatal error 1603) means an installer process has failed.

    Per Symantec @ http://www.symantec.com/connect/articles/understanding-error-1603-fatal-error-during-installation

    You can find other "non exhaustive" lists as well.

    In your case... the answer may be simple, but whether you wish to do it is another matter.
    I found this advice re: this error while installing google voice and video...
    If you can do this... here is what I would recommend...
    download and save the plug in, instead of running it as a self installer...
    go off-line,
    disable your internet connection,
    then disable av & firewall
    install the plug-in
    re-enable av & firewall
    re-enable internet
    then go on-line again...
  9. vhawk

    vhawk TechSpot Enthusiast Topic Starter Posts: 224

    thank you so much for your very kind interest and suggestions

    if I try to delete everything in the temp folder, which, after select all does not have a delete option on the menu, so I just hit the delete key, whereupon it tells me that something which I cannot comprehend the nature of which is being used by something it did not specify. is that significant?

    i shall faithfully try to follow your instructions above re the internet connection and the fire wall and, if I may, report back. I really cannot thank you enough for your kind interest and assistance

    gratefully yours

    peter
  10. B00kWyrm

    B00kWyrm TechSpot Paladin Posts: 1,550   +18

    It depends on what is being used and by what... if you could write down these items, and enter them in your next post, we may be able to learn more.

    Another option may be to try the above instructions in safe mode (no networking), with av and firewall disabled. See if you can install it that way.

    I have not been able to replicate your issue, so I am relying on a fix that I found.
    It appears that AV and Firewall may interfere with the installation.
    I have been able to D/L the installer to my desktop.
    Since I do not have the same hardware / drivers as you, my ability(or not) to install would not provide insight into your inability.
    Still, you should be able to d/l the installer to your desktop, and then complete the installation while off line and with security software temporarily disabled.
  11. vhawk

    vhawk TechSpot Enthusiast Topic Starter Posts: 224

    it says cannot delete~DFF2(orZ)DB, whatever that is, because it is being used.. no way of knowing by what

    more thanks

    what is the wiggle~ called?

    pete


    can't put a tick in the Quote message in reply? box, it won't let me
     
  12. vhawk

    vhawk TechSpot Enthusiast Topic Starter Posts: 224

    FURTHER INFO-after trying the suggested

    1. I started XP in safe mode no networking and having search under voice and video all i could find was the installer which on previous tries wanted to connect to the internet. Kaspersky does not start in safe mode so it was not running to prevent anything

    when i clicked on the installer it said, this time, that I did not have permission/s- why not? it's my laptop and I signed in as administrator rather than peter

    I don't " think" one can download the v&v plugin separately from the installer but i'm a lawyer, not a computer expert, so what do I know?

    after try2 2 of clearing the temp folder, I found that the temp folder was completely empty in safe mode
    I'll now try the no internet no anti virus or firewall method and see what happens but I bet it will want the internet

    best

    pete
  13. B00kWyrm

    B00kWyrm TechSpot Paladin Posts: 1,550   +18

    Well Pete
    I apologize for sending you down a blind alley. That installer does require internet access in order to install.
    I would not go on-line without AV & Firewall, so... the advice I had found above on how to install is just plain bad...
    Oh... and some programs do require Normal mode as administrator to install... but since you were doing this when you first got the problem...

    As for your locked file...
    This character "~" is called a "tilde".
    It is used in file / folder names under these kind of circumstances...
    1. When an application like MSWord is used to open a file, a temp file is created where the file name substitutes "~$" for the first two characters of the file name. Other programs may have slightly different conventions, but the tilde is the common prefix.
    2. When you need to abbreviate a path, such as "C:\Program Files", it may be abbreviated as "C:\Progra~1" for example. This maintains compatibility with older file structures.

    For more information on the use of the tilde, see this Microsoft Knowledgebase article, and this one

    The question remains, "What program is holding that file open?"
    And the related question is why the installer would be trying to mess with it.

    Since I was able to install, with my AV and Firewall running, I am running low on ideas.
    I have seen cases where malware can act funny with locked files, but with active Kaspersky, and active firewall, and no other indications of malware, I see no reason at this time to chase that "rabbit trail".

    I want to ask a friend to look in on our conversation and see what they think.
    Don't give up on TechSpot yet. We want to get your problem solved!

    added note...
    Have you looked at this article, specifically on "granting full permissions to the system account"?
    http://support.microsoft.com/kb/834484
  14. vhawk

    vhawk TechSpot Enthusiast Topic Starter Posts: 224

    my dear chap, it is uncommon decent of you to be so kind

    I'll do the permissions thing and try turning kaspersky off for a moment- I think it stops the installation I guess I'll be OK for a very few minutes touch wood, he said knocking his head it would be wonderful to be able to talk to my lady from my bedroom , where the laptop is
  15. B00kWyrm

    B00kWyrm TechSpot Paladin Posts: 1,550   +18

    My friend had a few helpful suggestions.

    1. I did not ask you what browser you were using. I was able to install the Voice & Video using Mozilla./Firefox.
    If you were using MS Internet Explorer, there are many good reasons to consider Mozilla, or other alternative browsers.
    The only place where I now regularly use MS Internet Explorer is on updates.
    Short version... a different browser may get past the issues you were experiencing.

    2. Malware is not an impossibility, even with a good AV like Kaspersky, and with properly configured Firewall.
    If you want to try MBAM and HJT, we could have one of the malware experts look at your logs, without doing the full 8 steps at this point.

    3. Turn on windows installer logging, so you can see what the problem is.
    For more information, see this link... http://www.appdeploy.com/faq/detail.asp?id=73.
  16. vhawk

    vhawk TechSpot Enthusiast Topic Starter Posts: 224

    FURTHER INFO:

    quoting the help page:

    # ight-click the drive that you want to install the Windows Installer package to, and then click Properties.
    # Click the Security tab.
    # On the Security tab, do the following:

    * If you are using Microsoft Windows 2000, verify that the Name box contains the SYSTEM user account.

    there is no name box

    there is no security tab

    I don't know where to find the system user account- after a reboot I click on my picture called Peter- is that my system account?- gosh this is complicated


    best

    peter
  17. B00kWyrm

    B00kWyrm TechSpot Paladin Posts: 1,550   +18

    What OS are you using? XP Home?
    If so, the security tab will not be available without more complexity.
    If you are using XP Home, I can guide you through the process.
  18. vhawk

    vhawk TechSpot Enthusiast Topic Starter Posts: 224

    yes I am using xp but it calls itself media edition for some reason

    is that a bad thing?
     
  19. B00kWyrm

    B00kWyrm TechSpot Paladin Posts: 1,550   +18

    Media Edition is not a bad thing... it is just a different version... not quite as common as the others...
    Some like it, others hate it, you can read about how it is "worse" or "better" than pro in many places...

    Your process for getting the securities tab should be easier than it was for me with XP Home.
    Try this...
    Start -> Control Panel -> Folder Options,
    This opens the Folder Option dialog.
    Select the View tab
    In the Advanced settings section, scroll down to the bottom of the list
    Uncheck the "Use simple file sharing (Recommended)" option.

    See if that gets your "security tab" for you.
  20. vhawk

    vhawk TechSpot Enthusiast Topic Starter Posts: 224

    simple file sharing was already ticked

    does compressing c: to save space do any harm?

    huge, huge thanks

    peter
  21. B00kWyrm

    B00kWyrm TechSpot Paladin Posts: 1,550   +18

    I think you have mis-read me, Peter.
    The instruction was to Un-check/UN-tick Simple File Sharing.
    As for the added question, (compressing), I would rather let someone else address it.
    It sounds like it might be good as a new thread.
  22. vhawk

    vhawk TechSpot Enthusiast Topic Starter Posts: 224

    ah, thanks, I am a stupid old man

    best

    p
  23. B00kWyrm

    B00kWyrm TechSpot Paladin Posts: 1,550   +18

    Not a problem... I sometimes read too quickly too. :rolleyes:
    Keep me posted on your progress.
  24. vhawk

    vhawk TechSpot Enthusiast Topic Starter Posts: 224

    i got the security tab on my c: drive but I fall at the next fence- permissions, I think I need to have a better conceptual basis for what I am trying do do. I "think" I added PETER(me)as required but when I did I never got an OK to click on, in short, try as I will to follow the instructions I never get an OK, if I had a better grasp of permissions(what is a child?)I would not be following blindly in the dark.Voice and video installed happily on my big pc with XP with nary a hitch and no fiddling needed, so there must be a weird something on the laptop. I wonder if I had it half installed to my laptop, if i do how do I unistall it the plugin does not show on the uninstall list
  25. B00kWyrm

    B00kWyrm TechSpot Paladin Posts: 1,550   +18

    Okay Peter... here is a dumb question I should have asked sooner... Did you close your web-browser before trying to install?
    Also ... Do you have the Shockwave Flash plug-in installed first?

    You are not alone with this 1603 issue... and fixes that have worked for one person have not worked for others.
    Here is one example of a support thread on this issue, from Google's GMail Support...

    Since you think you may have remnants of a failed install, I am looking for an uninstall "work around",
    (since you say that Google Talk is not listed in your Add/Remove Programs applet of your Control Panel.)

    Added Directory information for the plug-in.
    Most of the Plug-in is installed here... C:\Documents and Settings\Owner\Local Settings\Application Data\Google
    You will also find at least one dll (npgoogletalk.dll) here... C:\Documents and Settings\Owner\Application Data\Mozilla\plugins
    Do you have any files in this directory? C:\Documents and Settings\Owner\Local Settings\Application Data\Google\CrashReports
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.