Graphic card problem please help

By Faisal1990
Jun 14, 2009
Topic Status:
Not open for further replies.
  1. hi i have recently installed nvida 8500gs on my vista ultimate ie just plug and play as someone suggested, my problem is when i turn of the pc and the next morning i turn it on i pust the turn on button and it makes a restart noice keeps repeatedly doing it with no display, as soon as i pull the vga wire from the graphics card and plug it back in it goes all ok but has become annoying because i have to do it when ever i turn the pc on.

    i have an intergrated 6400 nvida card can some one please help me it was ok for the first week then it all started.
    my pc specs are:
    acer t1800
    2.5gb ram
    160gb harddrive (hitachi)
    vista ultimate
    i have ran mem test and harddrive no problem i can play games all day long no problem just when i turn pc on...

    thanks for the help guys really appriciated it.
  2. solubledrain

    solubledrain Newcomer, in training Posts: 18

    Did you uninstall the integrated graphics driver? and installed the new driver for the 8500gs card?

    Also maybe you have to set in the BIOS menu to PCIx for display.
  3. Faisal1990

    Faisal1990 Newcomer, in training Topic Starter

    thanks ill try and get back
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.