TechSpot

GTX 560 Ti underclocking

By maazcheema
Dec 18, 2011
Post New Reply
  1. My Asus GTX 560 ti DC2 downclocks to 405 and sometimes 51 mhz core clock from 830 Mhz default while i play games. I dont know what the problem is..Also im begining to notice some blocky shadows in all the games like bf3 and mw3..i don t know weather its related or not..my specs are as follows

    Intel core2 due E 7400 2.8
    CM 850 watt PSU
    Driver version 290.36
    Win 7 64 bit
    4 GBram


    Also the problem gets fixed for sometime after i restart..
  2. nismo91

    nismo91 TS Guru Posts: 1,003   +11

    that's actually a feature called nvidia powermizer. it downclocks itself to 2D scheme when not in use. unfortunately yours is not functioning properly, it should not downclock itself when playing games. have you tried newer drivers?
  3. fimbles

    fimbles TS Evangelist Posts: 1,256   +147

    +1 to what nismo said,

    Try changing "power managemeny mode" in nvidia control panel 3d settings to " prefer maximum performance" to see if it keeps your card running at full clock.
  4. slh28

    slh28 TechSpot Paladin Posts: 1,925   +170

    Or you could try downloading MSI afterburner and setting the 2D and 3D profiles.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.