TechSpot

GTX 650 very loud and fan at 100%

By Perkele81
Mar 6, 2013
Post New Reply
  1. Cheers!

    I really hope, my english is good enough to explain my problem.

    Today I bought a Gainward GTX 650 graphic adapter. The Problem: its incredibly loud and the fan runs constantly full power. MSI Afterburner and EXPERTool (Fancontrol Software from Gainward) shows 30% Speed. But if I change the speed, there is no difference in noise and power of the fan. So I guess, its running constantly on 100% Power.

    My old card was a GT 9600 OC and in Summer, when it was really hot, the card made the same noise under full power.

    My System:

    Mainboard: MS-7504VP-PV
    Processor: Q8300 Quad @ 2.5Ghz
    4 GB Ram
    Gainward GTX 650 1 GB DDR5
     
  2. JC713

    JC713 TS Evangelist Posts: 7,080   +920

    Tell me what your temps are with Realtemp. Also are there any wires cluttering your case? Did you clean your case and exhausts of dust
     
  3. Perkele81

    Perkele81 TS Rookie Topic Starter

    32°C/96°F while gaming. Case is clean and no cables in the near of case. The problem I see: I cant regulate the fan. Its always on 100%. But the display shows 30%. If I change the speed in that tool, theres no difference (noise and speed of fan) between 30% and 100%.

    Edit: same in MSI Afterburner and SpeedFan.
     

    Attached Files:

    • fan.jpg
      fan.jpg
      File size:
      187.5 KB
      Views:
      5
    • rt.jpg
      rt.jpg
      File size:
      85.7 KB
      Views:
      4
  4. St1ckM4n

    St1ckM4n TS Evangelist Posts: 3,479   +624

    The screenshot is a pic of your CPU temps. We need GPU temps. Speedfan/Speccy can show you this, along with others.

    Still, something weird is up..
     
  5. Perkele81

    Perkele81 TS Rookie Topic Starter

    On Screenshot "fan.jpeg" you can see the GPU Temperature. Here another one:
     

    Attached Files:

  6. Perkele81

    Perkele81 TS Rookie Topic Starter

    I have to send the card back. After eMails with Gainward-Support.
     
  7. JC713

    JC713 TS Evangelist Posts: 7,080   +920

    29C is cool, its running normally. Also if it says 30% it is 30%. I think maybe your sensors could be messed up, so good call there, tell us if this arises again with the new card
     
    Perkele81 likes this.
  8. St1ckM4n

    St1ckM4n TS Evangelist Posts: 3,479   +624

    30% fan speed should be near-silent.
     
  9. Perkele81

    Perkele81 TS Rookie Topic Starter

    Thats, what Gainward-Support said. This noise is abnormally and I had to send it back. Thanks so far! If I take another GTX 650, I'll tell you. But I guess, I take a Radeon HD 7770 now.
     
  10. JC713

    JC713 TS Evangelist Posts: 7,080   +920

    Good choice.
     


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.