TechSpot

Guides and Solved Issues Forum

By Daveskater
Dec 9, 2007
Post New Reply
  1. Hi, I just went to link someone to one of howard's threads, namely A guide to beep codes, then realized it would be a good idea to check the link is still valid first.

    Unfortunately it wasn't so i went to the google cache and have used that link for now.

    Anyway, the reason I'm posting this is because I tried to re-post the thread in the Guide and Solved Issues forum but it won't let me :confused: I don't know if it's because you have to be a mod or something but it comes up with this:

    Daveskater, you do not have permission to access this page. This could be due to one of several reasons:

    1. Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
    2. If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.

    Part 2 Obviously doesn't apply because I'm posting this and have definitely activated my account.

    So, if anyone reading this can tell me why I can't post in said forum i would be rather grateful :)

    Cheers :grinthumb
     


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.