TechSpot

Hack detected? - Wrong desk top?

By deanlaing12
Feb 18, 2009
  1. I have two problems here...

    when i play warrock i get a message saying im hacking, im clearly not. It says there is something wrong with the moduels.... i dont want to post on warrock site incase they say i do hack...

    At the same time i have a major error with my computer:

    It loads the @All users@ desk top instead of my one
    It totaly refreshes the system (as in) it realoads everything when i start up the computer, it personalises the computer etc...

    It is almost as if i have been infected with Prorat exept i can access the internet....
    It's not pro rat though because i have antie prorat...

    Just 2 hours ago i was receving random radio sounds but i got rid of that somehow..., dont no how...

    I think it is a Virus/spyware/(invis)Prorat

    What do you think?

    Any ideas on how i ca resolv my issues?
     
  2. mflynn

    mflynn TS Rookie Posts: 2,655

    Yeah i have some ideas.....

    Do the TechSpot 8 steps: http://www.techspot.com/vb/topic58138.html

    Skip no steps (do not install another virus scanner if you already have one, ask me before installing a Firewall).

    Most importantly update MalwareBytes and SuperAntiSpyware! Attach all logs.

    Mike
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...