Hacktool Rootkit makes Browsing SLOW

By mmazz
Oct 25, 2006
Topic Status:
Not open for further replies.
  1. Hi, This is my first Post.

    Thanks for listening and Helping. I stupidly opened an e-mail attachment about purchasing a LCD TV for $4,000.00. to view the invoice. As soon as I clicked on the "Download Now" link I knew I was screwed, but it was too late.

    Symantec AV immediatly reported that it Quarantined a "Hacktool Rootkit" Virus. I went to their website and got Nothing !!!

    I tried various Anti Spam software but no luck.
    My Browsing is Very Very Slow.
    I ran HJT and have attached it here. I hope I did everything correctly as per your instructions.
    Please help as I would like to get my computer back without wiping it clean.
    Thanks
    Mike Mazz
  2. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +17

    Hello and welcome to Techspot.

    You might want to copy and paste these instructions into a notepad file. Then you can have the file open in safe mode, so you can follow the instructions easier.

    Turn off system restore.(XP/ME only) See how here.> http://www.bleepingcomputer.com/forums/tutorial56.html

    Boot into safe mode, under your normal user name(NOT THE ADMINISTRATOR ACCOUNT). See how here.> http://www.bleepingcomputer.com/forums/tutorial61.html

    In Windows Explorer, turn on "Show all files and folders, including hidden and system". See how here.> http://www.bleepingcomputer.com/forums/tutorial62.html

    Go to add remove programmes in your control panel and uninstall anything to do with(if there).

    ClockSync
    Viewpoint
    Viewpoint Manager

    Close control panel.

    Open your task manager, by holding down the ctrl and alt keys and pressing the delete key.

    Click on the processes tab and end process for(if there).

    ViewMgr.exe
    Sync.exe
    oajinit.exe

    Close task manager.

    Run HJT with no other programmes open(except notepad). Click the scan button. Have HJT fix the following, by placing a tick in the little box next to(if there).

    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,SearchAssistant = about:blank

    R3 - URLSearchHook: (no name) - _{87766247-311C-43B4-8499-3D5FEC94A183} - (no file)

    O3 - Toolbar: (no name) - {2CDE1A7D-A478-4291-BF31-E1B4C16F92EB} - (no file)

    O4 - HKLM\..\Run: [Prein] C:\DOCUME~1\MIKE~1.MAS\LOCALS~1\Temp\app3.tmp

    O4 - HKLM\..\Run: [ViewMgr] C:\Program Files\Viewpoint\Viewpoint Manager\ViewMgr.exe

    O4 - HKCU\..\Run: [ClockSync] C:\Program Files\ClockSync\Sync.exe /q

    O4 - HKCU\..\Run: [ttool] C:\WINDOWS\9129837.exe

    O9 - Extra button: (no name) - {CD67F990-D8E9-11d2-98FE-00C0F0318AFE} - (no file)

    O15 - Trusted Zone: http://erpvapp.activant.com
    O15 - Trusted Zone: http://*.activant.com
    O15 - Trusted Zone: http://erpdevapp2-dc-aus.ccitriad.com
    O15 - Trusted Zone: http://project.corporate-domain.net
    O15 - Trusted Zone: http://sharepoint.corporate-domain.net
    O15 - Trusted Zone: http://*.destro
    O15 - Trusted Zone: http://*.activant.com (HKLM)
    O15 - Trusted Zone: http://project.corporate-domain.net (HKLM)
    O15 - Trusted Zone: http://sharepoint.corporate-domain.net (HKLM)
    O15 - Trusted Zone: http://*.destro (HKLM)

    O16 - DPF: {01113300-3E00-11D2-8470-0060089874ED} (Support.com Configuration Class) - https://activatemydsl.verizon.net/sdcCommon/download/DSL/tgctlcm.cab

    O16 - DPF: {9b935470-ad4a-11d5-b63e-00c04faedb18} (Oracle JInitiator 1.1.8.16) - http://erpprodapp1-dc-aus.ccitriad.com:8001/jinitiator/oajinit.exe

    O16 - DPF: {BF116476-3238-4EDA-A2D7-6D6814EF0DEC} (Quicksilver Class) - http://scpwhb.ops.placeware.com/etc/place/HOTEL/SCHpws-b1/5.1.0.121/lib/quicksil ver.cab

    O17 - HKLM\System\CCS\Services\Tcpip\Parameters: Domain = northamerica.corporate-domain.net
    O17 - HKLM\Software\..\Telephony: DomainName = northamerica.corporate-domain.net
    O17 - HKLM\System\CS1\Services\Tcpip\Parameters: Domain = northamerica.corporate-domain.net
    O17 - HKLM\System\CS1\Services\Tcpip\Parameters: SearchList = northamerica.corporate-domain.net,corporate-domain.net,ccitriad.com,liv-triad.com,coop.com,triad.com
    O17 - HKLM\System\CCS\Services\Tcpip\Parameters: SearchList = northamerica.corporate-domain.net,corporate-domain.net,ccitriad.com,liv-triad.com,coop.com,triad.com

    Only fix the above 017 entries if you don`t recognise the domain or they don`t belong to your ISP.

    Click on the fix checked button.

    Close HJT.

    Locate and delete the following bold files and/or directories(if there).

    C:\WINDOWS\9129837.exe
    C:\Program Files\ClockSync
    C:\Program Files\Viewpoint
    C:\DOCUME~1\MIKE~1.MAS\LOCALS~1\Temp\app3.tmp

    Delete all files in your Symantec AV quarantine.

    Reboot into normal mode, turn system restore back on and rehide your protected OS files.

    Go HERE and follow the instructions for Hacktool Rootkit removal.

    Post a fresh HJT log and let me know how your system is running.

    Regards Howard :wave: :wave:

    This thread is for the use of mmazz only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
  3. mmazz

    mmazz Newcomer, in training Topic Starter

    Not Fixed Yet

    Howard:
    Thanks for all of your time, unfortunatly, my PC is still in it's slow state opening web pages.

    I followed all of your instructions to the letter, and I did not delete the 017 entries as they are part of the Domain I log onto from work.

    I did however run into problems on the very last instruction you gave me.

    "Go HERE (http://www.techspot.com/vb/topic34006.html) and follow the instructions
    for Hacktool Rootkit removal."

    Whenever I ran the program, it gave me the following error message, "Pattern file LPT$VPN is missing. Please download a copy". I still ran the program but the results are the same. I searched their website for that file and could not find it.
    Opening any web page still takes 1 to 2 minutes to complete.
    I am sure hoping you can still help me without wiping my computer clean and losing everything.
    I have attached another copy of HJT Log.
    Let me know what you think and once again......
    Thank You
    Mike Mazz
  4. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +17

    You can get the latest pattern file from HERE. Put it in the same folder as the sysclean package.

    Your HJT log is clean.

    Go back to this LINK and follow all the instructions exactly.

    Let me know the results please.

    Regards Howard :)

    This thread is for the use of mmazz only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.