Half Life 2 AI problem :(

By wolfram
Jul 18, 2006
  1. Hello!

    Yesterday I was playing (or trying to) HL2. Then, a little message appeared:
    "AI disabled" and something about "node graph".

    I can't play the game, the AI is completely stopped.

    Any advice?
    Thanks! :)
  2. JMMD

    JMMD TechSpot Chancellor Posts: 854

    Is this a retail version or is this a pirated/cracked release? If it's the latter, buy the game.
  3. wolfram

    wolfram TechSpot Paladin Topic Starter Posts: 1,967   +9

    Nope, it's the retail version :)
    I really like Half-Life, that's why I bought it.

    That error was produced by me :p . I've been messing a lot with cfg files, and I think I screwed up something :)

    I finally found the solution to it. I had to edit the autoexec.cfg file, somehow it was "damaged". That's why it didn't work. I followed a guide to create a new one, and everything works fine now. Pheewww!!

    Thanks a lot anyway! :wave:
  4. Blakhart

    Blakhart TS Rookie Posts: 353

    Usualy an error affecting ai like this is telling you something is wrong with the map as far as ai objectives/movement goes.
  5. wolfram

    wolfram TechSpot Paladin Topic Starter Posts: 1,967   +9

    Yeah, I moved a lot the cfg files :p I think I screwed up something :)
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...