TechSpot

Hamachi Error

By fabian_kroep
Mar 27, 2014
Post New Reply
  1. Hey everyone, my friends and I bought AoE III lately and we wanted to play it. I have hamachi on my computer for a long time but it started giving errors. So I uninstalled it. Now when I try to install it, it gives me the following error: Service 'LogMeIn Hamachi Tunneling Engine' (Hamachi2Svc) could not be installed. Verify that you have sufficient privileges to install system services" Has anyone ever had this error before, and if so do you remember how to fix it?

    Cheers,

    Fabian
     
  2. St1ckM4n

    St1ckM4n TS Evangelist Posts: 2,920   +627

    That error is commonly found if you're not logged in Windows as an administrator user.

    If you are, try right-clicking the installer and 'run as admin'.
     
  3. danstrom

    danstrom TS Rookie

    I had a similar problem and could never fix it. I switched to tunngle and it worked the same way and fine.
     

Similar Topics

Create an account or login to comment

You need to be a member in order to leave a comment
TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.