TechSpot

Hard disk not found

By swaff1136
Sep 21, 2008
  1. I'm new on this site and I'm having a problem with my computer. I've read other posts on this site about the hard disk not found problem but there's something different about mine. I moved not too long ago and I had the same message come up before I moved. The message reads:

    "Primary hard disk 1 not found.
    Strike the F1 key to continue F2 to run the setup utility"

    Before I moved I would hit the F1 key no problem and the computer would boot right up into Ubuntu. But now when I hit F1 nothing seems to happen. I thought it would be a keyboard problem at first but I've also tried another keyboard and nothing seems to happen. Also when I hit ctrl+alt+delete the computer still reboots. So I think the computer is recognizing the keyboard but not the F keys? I have no clue so I'm open to any suggestions. Thanks.
     
  2. EXCellR8

    EXCellR8 The Conservative Posts: 1,835

    Is the jumper on the said hard drive in the correct position? Make sure that if you are trying to use this disk as the primary in the system that the jumper is set to "Master" or "Cable Select."
     
  3. swaff1136

    swaff1136 TS Rookie Topic Starter

    Yeah. I tried switching it from Master to Cable Select but the same thing happened.
     
  4. swaff1136

    swaff1136 TS Rookie Topic Starter

    Okay nevermind. I'm really an ***** haha. It was as simple as the f-lock key on my keyboard being on...thanks for you help though!
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...