TechSpot

Hard lockup after new MB, CPU, and RAM

By mtownzen
Oct 29, 2009
  1. Hello, I recently upgraded mine and my wife's computers' motherboards, RAM, and CPU. I got the same setup for both: MSI 770-C45, 2 x 2 GB Patriot 1033mhz, and AMD Phenom II x 4 core 945. My computer is running fine, but since the hardware change, hers has been locking up at random times, usually with repeating sound, and occasionally with a black screen with a couple flickering pixels. It doesn't matter what she is doing, and windows has no log of it. It even locked up when installing windows 7 yesterday during the installation, after she had formatted the drive and gotten rid of XP (so she had to reinstall XP to install the upgrade version of 7).

    We have previously ran a memory test and it didn't find any problems (only did a few passes of the more thorough test) but I don't believe it's a RAM issue. We have adequate power supplies that we got not too long ago, and both have the same ones. If anyone has a good idea of which piece of hardware it might be, let me know.
     
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    So you are running XP and your wife is running Windows 7? Have you applied all the driver updates for the new motherboards?
     
  3. mtownzen

    mtownzen TS Rookie Topic Starter

    Guess I should have clarified, we both updated to windows 7 from XP, she has had this problem while we had XP, we both have the same exact setup and same drivers, I'm quite sure it's a defective piece of hardware. I swapped RAM with her yesterday to see if it's that, neither of us have locked up since then, but there were some days where hers didn't lock up at all.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...