TechSpot

Have connection yet no internet

By sleaz
May 14, 2006
  1. I have 2 computers conecting to the Internet through a 2-Wire brand router.The problem is ,recently,one of the computer suddenly have no Internet while I was using it.I tried checking and restart the com and it stated that the Local Area Connection is now connected and enabled,but when i tried surfing the internet,it seemed not to be able to get through.It is strange as I did not do any setup of any new hardware or programs lately.With that,I tried reload a backup from an image to restore the main drive,which is C:,but sadly nothing happens.Then i tried reformatting it and still got the Local Area Connection is connected and enabled but still no Internet when i treid to go to websites.This is really troubling me.Somebody got solutions ?The other com worked perfectly fine though.thnx,.Heres my Hijackthis logfile in case u need it.

    Logfile of HijackThis v1.99.1
    Scan saved at 1:55:00 PM, on 5/14/2006
    Platform: Windows XP SP2 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\spoolsv.exe
    C:\WINDOWS\SOUNDMAN.EXE
    C:\WINDOWS\System32\igfxtray.exe
    C:\WINDOWS\System32\hkcmd.exe
    C:\WINDOWS\system32\ntvdm.exe
    C:\WINDOWS\Explorer.exe
    C:\Documents and Settings\Admin\Desktop\QUEST GAMES\Leaping Freddy\LFreddy.exe
    C:\Documents and Settings\Admin\Desktop\hijackthis\HijackThis.exe

    O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
    O4 - HKLM\..\Run: [SoundMan] SOUNDMAN.EXE
    O4 - HKLM\..\Run: [IgfxTray] C:\WINDOWS\System32\igfxtray.exe
    O4 - HKLM\..\Run: [HotKeysCmds] C:\WINDOWS\System32\hkcmd.exe
    O9 - Extra button: Related - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm
    O9 - Extra 'Tools' menuitem: Show &Related Links - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm
    O20 - Winlogon Notify: igfxcui - C:\WINDOWS\SYSTEM32\igfxsrvc.dll
     
  2. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    search here for the right place for hijackthis logs
    did you try to swap the cables make sure it's not the router
    swap ports
    how is your router setup
     
  3. sleaz

    sleaz TS Rookie Topic Starter

    Yea i did tried swapping cables,and still the same problem.
    Im not sure what u mean by swapping ports though.
    and both computers are connected to router by ethernet cables.
    1 cable from 1 com to router.another cable for another com.
    thnx for replying
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...