TechSpot

Have random BSODs with new build

By rob861060
Sep 9, 2012
Post New Reply
  1. New build, phenom II x4 965, 3.4 Ghz, OC'd to 3.8 Ghz... gettin the random bsod. usually on internet. have had cpu upas fast as 4 Ghz, SHOULDNT be the problem that it is turning out to be! oc'd a 955 to 3.9Ghz, been not a single problem... my slightly better proc? BSOD! err... 8GB RAM. 1333Mhz. 1 tB HDD
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,762   +157

    So can you back down the over-clock to stop the BSOD's? Any minidumps?
  3. rob861060

    rob861060 Newcomer, in training Topic Starter

    Have several, has happened with various reasons given. already backed down on the clock cycles.... that's the 3.8 if I have to go back to stock, then I wasted my money on an unlocked CPU, eh?

    most recent (today) .... cant upload it. its not a jpeg or other acceptable file type for this!! wtf... I copied it to documents, tried to do it from there... what do I need to do to get this out there?
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,762   +157

    Go to: C:\windows\minidump. Minidump files have a .dmp extension. Select all the files with the .dmp extension. Right-click and send the files to a compressed(zipped)folder. Upload that folder as a file here. So at stock speeds you get no BSOD's? Get into the bios and in the CPU section, turn off C1E and EIST. Also look for CPU power save and throttle down features and disable those. Raise the clock speeds a bit at a time and check for stability. Once you reach a stable max, you can go back into the bios and re-enable some settings one at a time


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.