TechSpot

Having a connection problem. Please help!

By demo
Feb 14, 2005
  1. For some reason my connection has been really slow. My ping while gaming is horrible. Usually around 75-80 but lately it has been 150-300. I have called my isp and they say my line is fine and there is nothing wrong with the line or in my area. Please help. Any imformation is appreciated.
     
  2. ABAMOTO

    ABAMOTO TS Rookie Posts: 27

    Have you tried to run an anti-spyware and anti-virus? Sasser Removal tool?

    Do you currently have a router? If you get any buffer overloaded message while pinging, you should turn off both your modem and router and restart them after a few minutes later.
     
  3. demo

    demo TS Rookie Topic Starter

    I have run adaware/spyware programs, found a couple things got rid of them. what is sasser removal tool?

    and I have restarted my router and modem and pc and nothing =/.

    Ok I just ran the removal tool and it found nothing. Anything else?
     
  4. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    are ya going through a router ?
    check your MTU
    check your ip logs see if an app is sending out close all your ports but 80
    as a test only this wil tell you somebodys coming through your back door
    a good place to get speed and tweaky help
    dslreports.com
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...