TechSpot

Having trouble installing an ATI Radeon PCI 128mb graphics card

By funnyape123
Aug 27, 2008
Topic Status:
Not open for further replies.
  1. Dimension 2400. when i plug in the card, both the graphics card and the onboard graphics dont give out a signal. and my mouse and keyboard fail. i have no idea what to do something with jumpers?
  2. EXCellR8

    EXCellR8 The Conservative Posts: 2,278

    Make sure the onboard video is disabled, then try installing the card again. A no signal message displayed on the monitor is usually the result of the onboard graphics controller still being active. You should be able to disable the device in BIOS. The reason the onboard doesn't output any video either is because there is a video card installed, it's basically a BIOS hardware conflict.
  3. Tha General

    Tha General TechSpot Paladin Posts: 1,225

    yea disable your onboard video first.
  4. funnyape123

    funnyape123 TS Rookie Topic Starter

    OKay the only problem is my dimension 2400 doesn't have the ability to disable on board graphics it was set up so that when u plug a card in it overrides the onboard
  5. Tha General

    Tha General TechSpot Paladin Posts: 1,225

    No control panel, device manager?
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.