HD Stuck in Loop Please Help

By Predict
May 12, 2008
  1. I moved my hard drive from 1 comp to another. After doing that windows wouldnt boot it kept crashing, but it would boot in safe mode fine. I went to msconfig and went to boot.ini then did /safeboot and then i found out that i needed to activate windows because i moved the harddrive. So i was stuck in a loop to where i couldnt get to the desktop any more. So i did the XP home repair install from entering the CD. Now when it finished it wanted to boot windows to finish the repair it is still in safe mode so it wont allow the repair to work unless safe mode is off. Safe mode was turned on from msconfig /safemode so with normal boot safemode is still on. Any idea on what I can do???
  2. CCT

    CCT TS Evangelist Posts: 2,653   +6

    IF a major component of your old comp is dead, then call MS$ and explain and use your install disk to re-install XP again.

    If you don't have a disk, then buy one.

    Somewhere here I am missing WHY you moved the drive.

    Ya know?

  3. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,233   +234

    Reset the motherboards bios and format the moved hard drive by booting off the XP install disc and deleting the existing XP install
  4. Predict

    Predict TS Rookie Topic Starter Posts: 19

    other mobo failed on me thats why
  5. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,233   +234

    So... are you going to try and fix your problem?
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...