HDD fail?

By rb456
Nov 11, 2011
Post New Reply
  1. Hello, my ex built me this computer about 7 years ago and have not had issues with it since. Currently when I start up the computer it goes the black screen that shows the PCI device listings along with First SATA> Master DISK LBA, SATA 1, 300GB. It has a underscore bar at the bottom left of the screen that blinks then after a few seconds disappears and the PC appears to freeze. Does it sound like my hard drive may have failed?

    I have hit the del button at the start that puts me into the Phoenix -Award BIOS CMOS setup Utility and shows First SATA Master WDC WD300JD-00K. I do not hear any beeps at all when I start it up either.
    I hope this is enough information, as I am not tech savey at the least

    Thank you!
  2. BeastMode 17

    BeastMode 17 TS Rookie

    No I don't think that your HDD failed or else it wouldn't even list in the BIOS CMOS setup utility. You also mentioned that it doesn't beep when you boot it up at all either that is a sure sign that your HDD didn't fail because it would make some sort of beeping noise. Just to be sure however I would pull the side off of the computer and listen to the HDD to see if it makes in peculiar sounds or beeps. I also need to know does the computer still boot up after the black screen and the pci device list?
  3. rb456

    rb456 TS Rookie Topic Starter

    It does not appear to be making any odd sounds. The computer does not go passed pci device list.
  4. rb456

    rb456 TS Rookie Topic Starter

    After doing some research I found some sites that said to remove the cmos battery. So thats what I did and now my hard drive isnt even detected I put in the windows cd to boot from it and it says stepu did not find any hard disk drives installed in your computer.....crap

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...