TechSpot

Headphones Work; Speakers Do Not

By RoflCaek
Oct 26, 2008
Topic Status:
Not open for further replies.
  1. Hey, around 10 minutes ago I was messing around with my audio settings trying to get the +20DB settings to work on my microphone (failed). I then think that restarting my system will help, so I power down and reboot. However when windows loads again the start-up music will play, then cut out almost instantaneously.

    If I was to play a song then it would work through my headphones but not my speakers. All settings seem to be correct in Audio porperties.


    Any ideas?

    Regards
  2. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    In most cases, it is a matter of updating your system drivers (found at your Manufacture's support site)

    In some cases it is a Virus\Spyware infection that must be removed

    Have a look at:

    Viruses/Spyware/Malware Preliminary Removal Instructions



    For further help:

    Please put your System Specs information in your Profile

    If you have a brand name computer (like Dell; HP; or other) please place the Computer name & Model number in your Mobo field of your Profile
  3. RoflCaek

    RoflCaek TS Rookie Topic Starter

    Thing is, I'm pretty sure it isn't a virus, and pretty sure it isn't my drivers. I think it is something I have changed :/
  4. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    Removing the Audio driver, and restarting

    Then installing the latest Audio Driver, will reset all user changes
  5. RoflCaek

    RoflCaek TS Rookie Topic Starter

    Thanks, that worked.
  6. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    Thanks for the update :grinthumb
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.