HELP. Floppy Error 40 but no Floppy Drive

By nick24okc
Dec 1, 2007
Topic Status:
Not open for further replies.
  1. I built my first system and when I boot up the system it gives me the Floppy Drive Error 40. The problem is, I dont have a floppy installed not do I plan on installing one. Everything else works great i just hate having to hit F1 to boot my system. Any help on how to disable this would be great!

    Thanks!
    Nick

    System Info:
    Intel Core2 E6750 2.66Ghz 1333FSB, Vista Ultimate, 3GB 800Mhz Ram, nVidia 680i SLI Motherboard, Dual nVidia 512MB 8600 GTS, Dual 160GB 10K RPM Westerrn Digital HDD, Raidmax DirkTooth Smilodon Case and A Dell 24" Ultrasharp Widescreen Display.
  2. mailpup

    mailpup TS Special Forces Posts: 8,385   +205

    Disable the floppy drive controller in the BIOS.
  3. nick24okc

    nick24okc Newcomer, in training Topic Starter

    Had tried that.. went back in guess i didnt save it.. No more problem
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.