TechSpot

Help me to fix the problem

By KANNAN1978
Oct 22, 2006
  1. I have the problem in my Xp sp2

    System reboot itself during

    1)Start-->run-->Regedit
    Promt"registry edit disable by this administrator"

    2)start-->run-->cmd
    after dispaly the Dos screen few seconds system rebooted.

    3)There is no Restore point recently in my system.
    How to get it to the default setting

    4)IE is working fine with acceptable speed.

    Help me to solve this issue.....
     
  2. sw123

    sw123 TS Rookie Posts: 595

    You might have a virus or spyware that's disabling regedit. Try posting a HiJackThis log. I will advise.

    sw123
     
  3. KANNAN1978

    KANNAN1978 TS Rookie Topic Starter

    thanks mate

    my system reboot even if i search anywhere with the word "registry"

    give me more suggessions please.
     
  4. Rik

    Rik Banned Posts: 3,814

    Run virus and spyware scans!!!!!
     
  5. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    It is possible you have a virus/spyware problem.

    Go and read the Trojan Pakes and other nasties preliminary removal instructions. Follow all the instructions exactly.

    Post fresh HJT and AVG Antispyware logs as attachments into this thread, only after doing the above.


    Regards Howard :wave: :wave:


    This thread is for the use of KANNAN1978 only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  6. KANNAN1978

    KANNAN1978 TS Rookie Topic Starter

    Syatem reboot itself...

    Hi experts...

    My system reboots itself when i enters the following things...

    1)start-->run-->regedit (reboots in a second)

    2)start-->run-->cmd (goes to DOS screen and reboots in a second)

    3)If i search with the name "registry" in my system or in the web.

    I thought its the virus issue....

    4)I couldn't able to download any spyware and virus scans.

    5)i couldnt follow the instrections from "Trojan Pakes and other nasties preliminary removal instructions" here.(after clicks the link system reboots)

    6)Iam not able to enter the site www.bleepingcomputer.com

    7)When i try to run some registry repair program from notpad, also system reboots.

    8)Except the above My internet surfing and other applications are working normal with acceptable speed.

    9)I couldnt open the HJT log from this techspot.

    10)There is no any previous "Restore" point in my system.


    Please give me the solutions to solve this problem.....

    Iam very curious to finds the real prob of this....


    advance thanks....
     
  7. Rik

    Rik Banned Posts: 3,814

    If you have any anti virus and anti spyware programs on your pc you could try running them in safe mode by pressing F8 before windows begins to load and selecting safe mode from the menu!!!!!

    If you don't have any anti virus and anti spyware software then that is why your pc is in the state it's in!!!!!!
     
  8. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    I have mrged you new thread with this one. Please don`t open any more thread for this. Thanks.

    Without a HJT log, it`s impossible for me to tell what if any viruses/malware you have.

    As rik has suggested, can you get into safe mode, particularly with networking?

    Please let us know.

    Regards Howard :)

    This thread is for the use of KANNAN1978 only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...