Help please! Windows is not loading

By pc_enthusiast
Sep 9, 2007
Topic Status:
Not open for further replies.
  1. H guys,
    I'm can't get past the windows logo with flag.

    Anyone who can help me with this?

    Your help will be highly appreciated.

    p_e
  2. iss

    iss TechSpot Chancellor Posts: 2,896

    That is usually the result of hardware failure. can you enter th bios on startup? The first culprit to check would be Ram.
  3. pc_enthusiast

    pc_enthusiast Newcomer, in training Topic Starter

    hey,

    thanks for replying :)

    yes i can go in bios. what would I need to do to proceed?
  4. Daveskater

    Daveskater Banned Posts: 2,031

    if you want to test ram then download memtest86 and run that off a disc of some sort and it will check your ram for any faults
  5. pc_enthusiast

    pc_enthusiast Newcomer, in training Topic Starter

    thanks, i will try it. will let you know how it goes.

    Have a good night :)
  6. pc_enthusiast

    pc_enthusiast Newcomer, in training Topic Starter

    Hi, I'm still having issues...

    The disk is in CD-Rom drive but I get the error:

    'No Bootable CD in ATAPI CD-ROM.'

    Does that mean the disk is empty? But I just burned the software onto a new CD.
  7. mickzer

    mickzer Newcomer, in training Posts: 101

  8. pc_enthusiast

    pc_enthusiast Newcomer, in training Topic Starter

    i seriously can't believe this! it still won't read the cd.

    I'll tell you what I did:
    i downloaded memtest86 from http://www.memtest86.com/ version: Download - Memtest86 v3.3 ISO image (zip) , unzipped it, burned it onto a cd. put the cd in the cd-rom drive and there you go, the same error comes up:
    'No Bootable CD in ATAPI CD-ROM.'. Do i need to go into bios and change anything from there?
  9. Daveskater

    Daveskater Banned Posts: 2,031

    did you burn the iso file onto the cd or (i.e. on the cd you will have memtest86.iso) or did you burn the iso to the cd - so when you open the cd in my computer it shows a load of files
  10. pc_enthusiast

    pc_enthusiast Newcomer, in training Topic Starter

    Sorry when i wasn't clear.
    I am working with 2 laptops. The first laptop is the one that has severe problems (not booting at at, gives blue screen error) (L1).
    The other one works fine. I use this laptop for downloading memtest86-3.3.iso software of the website http://www.memtest86.com/ (L2)

    I downloaded the iso version of memtest86 (memtest86-3.3.iso) onto the hard drive of L2. Unzipped memtest86-3.3.iso as it is zipped when you download it of the website. Burned the unzipped memtest86-3.3.iso from the hard drive onto a CD. All actions were done on L2.

    Then you get a folder that contains iso file memtest86-3.3 and there is one more iso file memtest86-3.3 which is outside of the folder. Basically you end up having two memtest.iso files one is in a folder and the other one is outside the folder.

    When I put the cd with memtest86-3.3.iso (unzipped version) in L1 then I'm getting error:''No Bootable CD in ATAPI CD-ROM.'

    BYW - I changed all devices in the bios to CD-Rom drive from L1.

    Why am I not able to boot of the CD-Rom drive?
  11. mickzer

    mickzer Newcomer, in training Posts: 101

    Sorry, but I'm still not sure you're burning the .ISO as an image. What programme are you using to burn it? Maybe one of us may be familiar with it. Try to take us through the way you burned it step-by-step, please.

    mickzer.
  12. Aolish

    Aolish TechSpot Enthusiast Posts: 216

    im surprised safe mode was never mentioned. Have you tried safe mode? Mash the F8 key before xp logo.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.