TechSpot

Help with 1000008e error

By thyrn85
Apr 16, 2009
  1. hello all i recently done and windows update and after the restart have been getting bsod error codes,

    BCCode :1000008e
    BCP1: c0000005
    BCP2: 81e83d40
    BCP3: 8c254ad4
    BCP4: 00000000
    OS Version 6_0_6001
    Service Pack 1_0
    Product 768_1

    the operating system is vista 32 ive also been messing around with lan drivers cause of the new router i purchased so wondering if anyone can help will be greatly appreciated. I have uploaded the zip for it thank you.
     
  2. Spyder_1386

    Spyder_1386 TS Rookie Posts: 498

    hi thyrn85

    First things first .... I need you to check each of your RAM sticks with memtest .... www.memtest.org .... allow it to run overnight and your looking for a minimum of 7 passes. Your minidumps indicate a hardware issue ... KERNEL_MODE_EXCEPTION_NOT_HANDLED_M with a 0x8e error (this is normally indicative of faulty RAM). If memtest goes through without any issues, come back and we'll try something else.

    Spyder_1386 :)
     
  3. thyrn85

    thyrn85 TS Rookie Topic Starter

    thanks for the reply i will try that and get back to you with the results.:)

    ok.. i ran the memtest lastnight and passed more than 15 times without errors. im confused :confused:. i also do remmember seeing on a bsod a dxgkrnl.sys causing some of them. oh what to do now :rolleyes:
     
  4. Route44

    Route44 TechSpot Ambassador Posts: 11,966   +70

    Give us your system specs including how much memory you have installed.
     
  5. thyrn85

    thyrn85 TS Rookie Topic Starter

    hey the specs are

    e8400 @ 4.2 ghz quad soon
    rampage formula extreme 2 board
    4 gig corsair dominator
    2x 260gtx
    antec 1000watt quattro

    i think i have figured out the problem it may sound a bit wierd tho..
    i control paneled and unistall program a funny lookin microsoft update msxml.exe which i looked up saying it was actually a worm and the last couple of windows updates i installed. after i done a restart when it installed the updates it started doing the bsod, but now ive been playin couple of games and computers been up and running for last hour. id run a game gta4 it would blue screen within 5 mins. ill idle the game for a couple of hours to make sure tho. could microsoft security updates really be causeing this problem ?
     
  6. Route44

    Route44 TechSpot Ambassador Posts: 11,966   +70

    Worms will wreack havoc and you could still be infected. I strongly suggest going to the Virus and Malware removal forum, read the 8 Steps sticky and follow the advice to the letter. Don't skip a step. Then post there with the required logs. Good luck!

    One other thing, NETframework 3.5 is a mess. Did you happen to download and install?
     
  7. thyrn85

    thyrn85 TS Rookie Topic Starter

    wonder why nothing picked it up,:confused: i am running a couple of programs and an antivirus. have malwarebytes, mcafee 09, ccleaner, registry mechanic installed
     
  8. Route44

    Route44 TechSpot Ambassador Posts: 11,966   +70

    That is a good question but from our experience some worms/trojans/rootkits are so deep it takes extra steps. I know people who had to go through the 8 Steps twice, sometimes 3 times to get fully clean.
     
  9. thyrn85

    thyrn85 TS Rookie Topic Starter

    ok then gonna update couple programs do some scans thanks for the help.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...