Help with monitor resolution/setup after upgrade?

By hoagie
Jun 5, 2011
Post New Reply
  1. Background: Built a different system with new M/B, CPU, and case (Win7). Transferred GeForce 7300 video card over and put in new PCi-e bus....NO video, even with embedded video disabled and bios set for it....the only video I can get is using embedded ATI Radeon 4200.

    However, I have loaded and reloaded drivers for the Radeon and for the monitor (Samsung T220). Device manager shows monitor and display adapter to be correct. But when I try to set display resolution in control panel, the monitor native display resolution of 1650 X 1080 is not available, and the monitor just shows "VGA". Closest I can get is 1600 X 1200. So, I am stuck having to use only the embedded video and a resolution that my monitor doesn't exactly like.......ANY HELP APPRECIATED! I am not a gamer, but use this for a lot of Photoshop CS5 work.

    p.s. I have an Radeon 5670 on order....will this even work?
  2. robin_bga

    robin_bga TS Rookie Posts: 171

    Hi, I always get the same problem with my onboard graphics card on windows 7, I personally install the right drivers and it works, but sometimes it fails so i use the closest like what you have there and i apply i don't click ok, so that if it doesn't work, it will bring me back to that screen in 15secs.
    However now that you are going to get the new Radeon 5670, that will solve the equation.
    If u still want to use you old card, then you have to get new versions of the drivers or you may have to install them manually.
    Hope that helps

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...