TechSpot

Help with my wireless internet

By jenniferLG
Mar 20, 2008
  1. Hi, We just recenty got wireless internet through charter. Everythings been working fine we have a main computer and 2 laptops. Ok here's the problem The main computer is working lovely, The laptops are not. For almost a month the laptops have worked, then suddenly they stopped lastnight. We havn't changed any settings the only thing ive done recently is i downloaded a theme to make my window vista toolbar clear. The internet worked fine after that so i dunno if that could be it or not. I called charter and they said everything was set up correctly and they had no idea what was wrong and that i should take my laptop back since ive only had it for a month. but i dont see how in a matter of hours everything just stops working.. It's saying it cant find a network so i set up a new net work while on the phone with charter did a new password the works and still nothing, Can someone please help me?? I'm sorry for rambling on i just wanted to cover everything. OH and i have a compaq that has vista and my brother has a ibm thinkpad with windows xp ... Thanks in advance
     
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    What wireless router/access point are you using?
     
  3. jenniferLG

    jenniferLG TS Rookie Topic Starter

    im not sure what you mean, I have no idea about the technical stuff, the name of it is NetGear
     
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Have Charter send you a new wireless NetGear router... Have them set it up for you in person with your laptops near by. I have a new wireless router coming for the same reason... a bad Netgear wireless router
     
  5. jenniferLG

    jenniferLG TS Rookie Topic Starter

    Do you think i should restore the computer? just to see if it makes a difference. I tried reinstalling the wireless lan to my laptop again, but its saying its connected but very weakly and im still unable to access the internet.
     
  6. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    I use Vista too... You have to use a Vista compatible Wireless Router. Charter is messing with you. My Netgear WGR614 worked well with XP but not with Vista. Sometimes it would connect, then it stopped totally like yours
     
  7. jenniferLG

    jenniferLG TS Rookie Topic Starter

    my brothers laptop is xp, mines vista. It's been working just fine.. So do u think its maybe something we've done such as changing settings or uploading programs or something? Should i try to restore back to a previous point or restore it all together? Or should i just leave it alone and wait..
     
  8. jenniferLG

    jenniferLG TS Rookie Topic Starter

    i also tried plugging in the ethernet cable into my laptop directly and it dosn't work either..
     
  9. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Does another laptop or computer work on the ethernet cable? Just what have you changed since getting Charter wireless?
     
  10. jenniferLG

    jenniferLG TS Rookie Topic Starter

    i am currently on the main pc and its hooked up to the wireless modem as well, and it works just fine
     
  11. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    So you have only one laptop that won't connect either to a wired Internet or a wireless Internet? If this is the case, there is a problem with that laptop. You haven't answered my question regarding just what have you done to the laptop, that might have caused this connection problem
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...