Help with new HDD - won't boot

By chuderuption
Jan 27, 2010
  1. First off - Hello, this is my first post.

    I replaced the hard drive in my dell latitude d600 laptop with a WD Scorpio 160gb. Now when i try to install xp I get:

    "no boot sector on hard disk -
    no bootable devices--strike F1 to retry boot, F2 for setup utility"

    I know how to change BIOS settings boot priority and I have, but it never even gives me the option to boot from CD. It just returns to the No boot sector screen.

    any ideas anybody?
  2. raybay

    raybay TS Evangelist Posts: 7,241   +9

    Go to the western Digital site for the setup download for the Scorpio, or format the drive in another computer. It will work fine.
  3. chuderuption

    chuderuption TS Rookie Topic Starter

    Looking like it was easier than that.
    I had my xp burned to a dvd and the laptop only has a cd drive.
    Thanks though (I'm retarded) :eek:
  4. pepsi1

    pepsi1 TS Rookie

    So you fixed it? Your CD should be able to read a DVD disk if it is a CD/DVD reader and just CD burner.
    You do realize the HD has to be initialized before trying to format. Most will not work out of the box without this step. "Some" are pre-formatted and ready to go out of the box.....the box will tell you, as well as the installation disk that came with the hard drive.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...