Help with Reinstalling OS error.

By Sergey21
Oct 30, 2006
  1. Heading meant to say Help with a OS reinstallation error.

    Hey people,

    I have a slightly big problem. I will start off with the cause. I have had a Dell XPS Gen 2 for about 4 years. About 3 months or so, i got a problem, the problem consisted of: "My mouse getting stuck! (randomly) It usually gets stuck JUST on the screen while my mouse is still active, i can tell by the light on the mouse. Ive went through 3 different mice, 2 USB and 1 ps2, all have same problem. Dell, notorioulsy, well known for "BAD ACCENT" couldnt fix it. Their main thing was **RESTART THE COMPUTER** ..... So i decided to reinstall the OS because i have replaced the Motherboard, and done all kinds of test and everything possible. And now the problem is whenever i try to reinstall the OS, i get a error saying "Setup did not find any hard disks installed in your computer..ect" Ive seen one of these posts here already, but for a different system. So i am turning to help from you guys. If you have "ANYTHING" please spill it out here. Thanks in advance.
  2. cfitzarl

    cfitzarl TechSpot Chancellor Posts: 1,975   +9

    Well, first make sure your hard drive is connected properly into the correct wires, and they are tight. Second, is the hard drive recognized in BIOS?
  3. Sergey21

    Sergey21 TS Rookie Topic Starter


    Thanks for replying so quick, and ill do that. And in BIOS, it recognizes it as a CD Drive, it doesnt specify a name or anything, although when i run a diag test provided by dell, it recognizes it....

    In BIOS! It says this......

    Drive Configuration:

    Diskette Drive A:............3.5 inch, 1.44 mb

    SATA Raid......On
    Primary Master Drive.....Off
    Primary Slave Drive.......Off
    Secondary Master Drive...CD-ROM Device
    Secondary Slave Drive.....CD-ROM Device

    IDE DRIVE UDMA ........ On

    Hard Disk Drive Sequence

    1) System BIOS boot devices.
    2) Intel ARRAY

    Thats all that goes with drives and hard disks!
  4. Squeak

    Squeak TS Rookie

    Its a Sata drive, make sure you install the drivers for it after loading the setup.

    to do so put the disk in when the setup first starts one of the options down the bottom will say press f6 or somthing for 3rd party drivers or somthing similar do and then follow the instructions from there just continue the install as per normal. it is caused because the xp installer did not have drivers for your hard drive as sata was released some time after XP was.
  5. cfitzarl

    cfitzarl TechSpot Chancellor Posts: 1,975   +9

    The master drive is also turned off as well...hmmm...I definitley would try Squeaks method before anything else.
  6. Sergey21

    Sergey21 TS Rookie Topic Starter

    Hmmm.......thx Sqeak, but when i try to do that, it cant even find anything... after f6 it gives me a choice to either specify or for the pc to find it. So, can i install them somehow normally? (through deskptop).
  7. Sergey21

    Sergey21 TS Rookie Topic Starter

    I got a driver from the Dell website and put in on a floppy so i can point the os to it after the F6 button event. And it gave me an error saying File txtsetup.oem couldnt not be that something? One problem after another..
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...