Help with simple setup - two multihomed PC's, one router, one patch cable

By mopar man
Mar 23, 2011
Post New Reply
  1. My topology is as in the attachment. I cannot understand what I am doing wrong.

    I am wanting the network to be setup to where my 2 machines (that are wired to the router, and multihomed, the second port with a 1gb NIC using crossover to each machine for file transfers. Any time I have it set up, it either refuses to connect to the internet (using various commands I found that it is because I had a default gateway set to the 1gb NIC with the crossover, and it was choosing to use it for internet access) or the two machines refuse to even ping one another (without a gateway).

    I've tried under different subnets (eg, with subnet and I've tried with subnet and neither work, bot have the same problems. I have Homegroups disabled, file and print sharing set with accounts.

    Windows 7 Professional on each machine, Linksys BEFVP41 router.

    What am I missing??

    Thanks for reading.

    Attached Files:

  2. bushwhacker

    bushwhacker TechSpot Chancellor Posts: 783

    I think your problem is using the crossover. AFAIK, you are supposed to use the regular CAT5E/CAT6 cable in order to connect to the internet, and as well hooking the rest network to the internet.

    I assumed that your modem has more than one ports for hooking up your network, so use that, it's there for the reasons, or you could buy the used/new router to hook up the rest of your computers on a network.

    This simple topology on network should be at:

    COMPUTER 1----\..............................................................................................
    ...........................|======= ROUTER / MODEM =============== INTERNET
    COMPUTER 2----/..........(DHCP/ STATIC IP from ISP).................( ISP provided IP)

    The " === " is translated as cable connection between devices and computers.

    Good way of using your network efficiently is to research info between the network router and ISP. ( Assigned IP at; Router IP ( check manual); and assigned router IP for your computers. )

    Hope I helped.

    Edited: I just realized that you set Computer 1 as assigned IP while the computer 2 has DHCP enabled. I think you need to set both computer as your router address, and then set the IP to be assigned from Router to your computer's DHCP.
  3. mopar man

    mopar man TechSpot Ambassador Topic Starter Posts: 1,379

    The way I have set things up is done simply to increase file transfer speed between the two PC's.

    I'm simply using the crossover cable to connect the two machines (via the second network adapter), not to the router. The machines are connected to the router via a normal Cat5e cable, created by me, and known working (through testing on other machines). My router is only capable of 10mbps transfers and I prefer to have my files going at ~100. If I disconnect the computer(s) from the router, the transfers actually go through the cable, if not, they hit the router first.

    For some reason, they won't route the traffic through the appropriate port.

  4. bushwhacker

    bushwhacker TechSpot Chancellor Posts: 783

    I'm sorry for writing the wrong answer. I'll take all of that back.

    Will this help you at all?

    I runs on 2Wire 2701HG-G, without any problems over network transfer at 100MB, using the regular CAT6 cables. I haven't tried the gigabit transfer yet, except using netgear's switch.

    Perhaps this could helps you:

    It's a old topic, but after checking the Google, it appears that lots of people out there are having the similar situation as yours, with your router and 1GB NIC.

    Remember this: 1 Gigabit are equal as 128Megabytes.

    Source for the quote was from: ( this is what I believed that you might having the similar problem as this. )

    I hope I helped. ( at this time! )

    Edited: Another useless site:

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...