TechSpot

Hi-Grade (sic) 8317R Notebook/Laptop boot problem

By slowhand59
Sep 4, 2008
  1. Boot/start-up is very very slow...AMD Mobile Semperon logo displays for ages, as tho the whole device has frozen...this finally goes, if you're patient enough, and then its attention turns to the CD drive...either it claims there is no drive, or there's no bootable CD in the drive...if I'm lucky, it eventually continues until Windows starts...usually successfully, but not always. 'anybody come across this before...it'd be handy to get some insights before heading down the route to "total reload"...thanks in advance. DH
     
  2. fastco

    fastco TS Booster Posts: 1,122

    Any sign of malware? Popups, browser re-directs? How many programs start with Windows? Has the disk been cleaned of garbage file lately?
     
  3. slowhand59

    slowhand59 TS Rookie Topic Starter

    cleared some low-risk "threats with Spyware Doctor, cleared a modest amount of garbage/temp files, Registry Mechanic found 872 problems/issues in one deep scan...only McAfee started up with Windows(from Ground Zero) and, annoyingly, can't be disabled...since the "off", the Indexing feature arrived with a backlog of updates from Microsoft, so this kicks off with Windows too now, but once Windows starts, everything heads back t'normal...the bulk of the delay is right at the front-end up to the "two-step" with the CD drive...very odd...not seen this before. thanks for your reply, by the way...it all helps, regards DH
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...